summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBrian Dolbec <dolsen@gentoo.org>2017-06-09 07:29:20 -0700
committerBrian Dolbec <dolsen@gentoo.org>2017-06-09 11:18:44 -0700
commit3e7e952afa89be45e8c1488ddb38b90244d1c1c4 (patch)
tree7a81f1a1987f8abd4fe6756cdea5a36123248c2b /dev-python/incremental/incremental-17.5.0.ebuild
parentnet-dns/bind-tools: Fix compilation with dyndb and dlopen, bug 600212, thanks... (diff)
downloadgentoo-3e7e952afa89be45e8c1488ddb38b90244d1c1c4.tar.gz
gentoo-3e7e952afa89be45e8c1488ddb38b90244d1c1c4.tar.bz2
gentoo-3e7e952afa89be45e8c1488ddb38b90244d1c1c4.zip
dev-python/incremental: Version bump
Package-Manager: Portage-2.3.6_p2, Repoman-2.3.2_p70
Diffstat (limited to 'dev-python/incremental/incremental-17.5.0.ebuild')
-rw-r--r--dev-python/incremental/incremental-17.5.0.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-python/incremental/incremental-17.5.0.ebuild b/dev-python/incremental/incremental-17.5.0.ebuild
new file mode 100644
index 000000000000..73e933cb27ba
--- /dev/null
+++ b/dev-python/incremental/incremental-17.5.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy)
+
+inherit distutils-r1
+
+DESCRIPTION="Incremental is a small library that versions your Python projects"
+HOMEPAGE="https://github.com/hawkowl/incremental https://pypi.python.org/pypi/incremental"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~mips ~ppc ~ppc64 ~x86"
+IUSE=""
+
+RDEPEND=""
+DEPEND="${RDEPEND}
+ dev-python/setuptools[${PYTHON_USEDEP}]
+"
+
+#S=${WORKDIR}/${P}