summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLouis Sautier <sbraz@gentoo.org>2019-07-04 01:13:53 +0200
committerLouis Sautier <sbraz@gentoo.org>2019-07-04 01:36:24 +0200
commit452bc883073b060dd89aaf3b016fe92edf049ad4 (patch)
tree43be417c6f8e62fcd22c2bed15570142f48de028 /dev-python/jaraco-logging/jaraco-logging-2.0.ebuild
parentdev-python/jaraco-collections: bump to 2.0, switches to pkgutil (diff)
downloadgentoo-452bc883073b060dd89aaf3b016fe92edf049ad4.tar.gz
gentoo-452bc883073b060dd89aaf3b016fe92edf049ad4.tar.bz2
gentoo-452bc883073b060dd89aaf3b016fe92edf049ad4.zip
dev-python/jaraco-logging: make pytest more verbose
Package-Manager: Portage-2.3.67, Repoman-2.3.16 Signed-off-by: Louis Sautier <sbraz@gentoo.org>
Diffstat (limited to 'dev-python/jaraco-logging/jaraco-logging-2.0.ebuild')
-rw-r--r--dev-python/jaraco-logging/jaraco-logging-2.0.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/dev-python/jaraco-logging/jaraco-logging-2.0.ebuild b/dev-python/jaraco-logging/jaraco-logging-2.0.ebuild
index 392aac0a28ef..391cef5963d8 100644
--- a/dev-python/jaraco-logging/jaraco-logging-2.0.ebuild
+++ b/dev-python/jaraco-logging/jaraco-logging-2.0.ebuild
@@ -48,7 +48,7 @@ python_compile_all() {
python_test() {
# Override pytest options to skip flake8
- PYTHONPATH=. pytest -v --override-ini="addopts=--doctest-modules" \
+ PYTHONPATH=. pytest -vv --override-ini="addopts=--doctest-modules" \
|| die "tests failed with ${EPYTHON}"
}