summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2016-01-25 13:07:34 +0100
committerJustin Lecher <jlec@gentoo.org>2016-01-25 16:11:41 +0100
commitcc648c5e0fc554096e0fbe6e82ac7a3e53fa6efb (patch)
tree3ccfac9658dae26ac2edd7b4e9ac18b1515d0742 /dev-python/jedi
parentdev-python/setuptools: Version Bump (diff)
downloadgentoo-cc648c5e0fc554096e0fbe6e82ac7a3e53fa6efb.tar.gz
gentoo-cc648c5e0fc554096e0fbe6e82ac7a3e53fa6efb.tar.bz2
gentoo-cc648c5e0fc554096e0fbe6e82ac7a3e53fa6efb.zip
dev-python/jedi: Add python3.5 support
Package-Manager: portage-2.2.27 Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'dev-python/jedi')
-rw-r--r--dev-python/jedi/jedi-0.9.0.ebuild5
1 files changed, 2 insertions, 3 deletions
diff --git a/dev-python/jedi/jedi-0.9.0.ebuild b/dev-python/jedi/jedi-0.9.0.ebuild
index 4aa026ec2594..b206bf5971b5 100644
--- a/dev-python/jedi/jedi-0.9.0.ebuild
+++ b/dev-python/jedi/jedi-0.9.0.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{3,4} )
+PYTHON_COMPAT=( python2_7 python3_{3,4,5} )
inherit distutils-r1
@@ -18,7 +18,6 @@ KEYWORDS="~amd64 ~x86"
IUSE="doc test"
DEPEND="
- app-arch/xz-utils
dev-python/setuptools[${PYTHON_USEDEP}]
doc? ( dev-python/sphinx )
test? ( dev-python/pytest[${PYTHON_USEDEP}] )"