summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2019-12-11 13:32:00 +0100
committerDavid Seifert <soap@gentoo.org>2019-12-11 13:32:00 +0100
commit398a42634f34afa1979d88ae1d8b38194e911c2d (patch)
treed6a45bdf7b35b71c192602a46e8d98d12a88cb02 /dev-python/kombu
parentdev-ros/geometric_shapes: Remove old (diff)
downloadgentoo-398a42634f34afa1979d88ae1d8b38194e911c2d.tar.gz
gentoo-398a42634f34afa1979d88ae1d8b38194e911c2d.tar.bz2
gentoo-398a42634f34afa1979d88ae1d8b38194e911c2d.zip
*/*: [QA] Remove redundant `|| die` guards
* Since all ebuilds in the tree are EAPI>=4, `|| die` on builtin commands is redundant and dead code. Closes: https://github.com/gentoo/gentoo/pull/13940 Reviewed-by: Ulrich Müller <ulm@gentoo.org> Reviewed-by: Michał Górny <mgorny@gentoo.org> Reviewed-by: Andreas K. Hüttel <dilfridge@gentoo.org> Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'dev-python/kombu')
-rw-r--r--dev-python/kombu/kombu-4.1.0-r1.ebuild2
-rw-r--r--dev-python/kombu/kombu-4.2.1.ebuild2
-rw-r--r--dev-python/kombu/kombu-4.4.0.ebuild2
-rw-r--r--dev-python/kombu/kombu-4.6.3.ebuild2
4 files changed, 4 insertions, 4 deletions
diff --git a/dev-python/kombu/kombu-4.1.0-r1.ebuild b/dev-python/kombu/kombu-4.1.0-r1.ebuild
index fd89b019d00b..62ce4473535f 100644
--- a/dev-python/kombu/kombu-4.1.0-r1.ebuild
+++ b/dev-python/kombu/kombu-4.1.0-r1.ebuild
@@ -61,7 +61,7 @@ python_prepare_all() {
python_compile_all() {
# Doc build misses and skips only content re librabbitmq which is not in portage
if use doc; then
- emake -C docs html || die "kombu docs failed installation"
+ emake -C docs html
fi
}
diff --git a/dev-python/kombu/kombu-4.2.1.ebuild b/dev-python/kombu/kombu-4.2.1.ebuild
index 1825bba9b97c..9a01b53918ed 100644
--- a/dev-python/kombu/kombu-4.2.1.ebuild
+++ b/dev-python/kombu/kombu-4.2.1.ebuild
@@ -61,7 +61,7 @@ python_prepare_all() {
python_compile_all() {
# Doc build misses and skips only content re librabbitmq which is not in portage
if use doc; then
- emake -C docs html || die "kombu docs failed installation"
+ emake -C docs html
fi
}
diff --git a/dev-python/kombu/kombu-4.4.0.ebuild b/dev-python/kombu/kombu-4.4.0.ebuild
index 02ecc18e0153..150bcb6f11c2 100644
--- a/dev-python/kombu/kombu-4.4.0.ebuild
+++ b/dev-python/kombu/kombu-4.4.0.ebuild
@@ -60,7 +60,7 @@ python_prepare_all() {
python_compile_all() {
# Doc build misses and skips only content re librabbitmq which is not in portage
if use doc; then
- emake -C docs html || die "kombu docs failed installation"
+ emake -C docs html
fi
}
diff --git a/dev-python/kombu/kombu-4.6.3.ebuild b/dev-python/kombu/kombu-4.6.3.ebuild
index 21fbbd1c8de1..76cd369ab368 100644
--- a/dev-python/kombu/kombu-4.6.3.ebuild
+++ b/dev-python/kombu/kombu-4.6.3.ebuild
@@ -60,7 +60,7 @@ python_prepare_all() {
python_compile_all() {
# Doc build misses and skips only content re librabbitmq which is not in portage
if use doc; then
- emake -C docs html || die "kombu docs failed installation"
+ emake -C docs html
fi
}