summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
committerMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
commit2db67a589e688ba866fce79132f608652bbc4cd8 (patch)
tree108083d26ac33deecb9d884215c6f68864a69704 /dev-python/libcloud
parentsys-fs/lvm2: improve dmeventd init (diff)
downloadgentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.gz
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.bz2
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.zip
*/*: Remove python3_4 PYTHON_COMPAT correctly
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/libcloud')
-rw-r--r--dev-python/libcloud/libcloud-0.15.1.ebuild4
-rw-r--r--dev-python/libcloud/libcloud-1.2.1.ebuild4
-rw-r--r--dev-python/libcloud/libcloud-1.5.0.ebuild4
-rw-r--r--dev-python/libcloud/libcloud-2.3.0.ebuild4
4 files changed, 8 insertions, 8 deletions
diff --git a/dev-python/libcloud/libcloud-0.15.1.ebuild b/dev-python/libcloud/libcloud-0.15.1.ebuild
index 604905a8f5b6..939c1f125454 100644
--- a/dev-python/libcloud/libcloud-0.15.1.ebuild
+++ b/dev-python/libcloud/libcloud-0.15.1.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
# py3 dropped due to failing tests once lockfile installed
-PYTHON_COMPAT=( python{2_7,3_4} pypy )
+PYTHON_COMPAT=( python2_7 pypy )
PYTHON_REQ_USE="ssl(+)"
inherit distutils-r1
diff --git a/dev-python/libcloud/libcloud-1.2.1.ebuild b/dev-python/libcloud/libcloud-1.2.1.ebuild
index 0d4c1eb35030..4a157b672ab6 100644
--- a/dev-python/libcloud/libcloud-1.2.1.ebuild
+++ b/dev-python/libcloud/libcloud-1.2.1.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
# py3 dropped due to failing tests once lockfile installed
-PYTHON_COMPAT=( python{2_7,3_4,3_5} pypy )
+PYTHON_COMPAT=( python{2_7,3_5} pypy )
PYTHON_REQ_USE="ssl(+)"
inherit distutils-r1
diff --git a/dev-python/libcloud/libcloud-1.5.0.ebuild b/dev-python/libcloud/libcloud-1.5.0.ebuild
index 414bc3b2bb65..cccc27825a00 100644
--- a/dev-python/libcloud/libcloud-1.5.0.ebuild
+++ b/dev-python/libcloud/libcloud-1.5.0.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
# py3 dropped due to failing tests once lockfile installed
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} pypy )
+PYTHON_COMPAT=( python{2_7,3_5,3_6} pypy )
PYTHON_REQ_USE="ssl(+)"
inherit distutils-r1
diff --git a/dev-python/libcloud/libcloud-2.3.0.ebuild b/dev-python/libcloud/libcloud-2.3.0.ebuild
index c0867071868e..e2e01390c874 100644
--- a/dev-python/libcloud/libcloud-2.3.0.ebuild
+++ b/dev-python/libcloud/libcloud-2.3.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} pypy )
+PYTHON_COMPAT=( python{2_7,3_5,3_6} pypy )
PYTHON_REQ_USE="ssl(+)"
inherit distutils-r1