summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick McLean <patrick.mclean@sony.com>2020-04-02 14:41:21 -0700
committerPatrick McLean <chutzpah@gentoo.org>2020-04-02 14:41:21 -0700
commitc2245184ab679ce9c922ee7be9bca0eed7e05857 (patch)
tree50120756c3c86eac0c7d7905b02b323d01535669 /dev-python/logutils/logutils-0.3.5.ebuild
parentdev-python/jsonpatch-1.25: Version bump (diff)
downloadgentoo-c2245184ab679ce9c922ee7be9bca0eed7e05857.tar.gz
gentoo-c2245184ab679ce9c922ee7be9bca0eed7e05857.tar.bz2
gentoo-c2245184ab679ce9c922ee7be9bca0eed7e05857.zip
dev-python/logutils-0.3.5: Version bump, add py38
Copyright: Sony Interactive Entertainment Inc. Package-Manager: Portage-2.3.96, Repoman-2.3.22 Signed-off-by: Patrick McLean <chutzpah@gentoo.org>
Diffstat (limited to 'dev-python/logutils/logutils-0.3.5.ebuild')
-rw-r--r--dev-python/logutils/logutils-0.3.5.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/dev-python/logutils/logutils-0.3.5.ebuild b/dev-python/logutils/logutils-0.3.5.ebuild
new file mode 100644
index 000000000000..2e5a0aa26451
--- /dev/null
+++ b/dev-python/logutils/logutils-0.3.5.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_{6,7,8} )
+
+inherit distutils-r1
+
+DESCRIPTION="The logutils package provides a set of handlers for the Python standard"
+HOMEPAGE="https://bitbucket.org/vinay.sajip/logutils"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~arm64 ~ppc64 ~x86"
+
+distutils_enable_tests setup.py