summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndrew Ammerlaan <andrewammerlaan@riseup.net>2020-03-28 15:09:53 +0100
committerJoonas Niilola <juippis@gentoo.org>2020-04-09 15:37:41 +0300
commitafc816ae89f4add1bb12d5c4984d7b875dd0c42a (patch)
tree097d3f693d2d44d13c4204871cdd86891b968e49 /dev-python/mdx_gh_links/mdx_gh_links-0.2.ebuild
parentdev-python/lunr: A Python implementation of Lunr.js (diff)
downloadgentoo-afc816ae89f4add1bb12d5c4984d7b875dd0c42a.tar.gz
gentoo-afc816ae89f4add1bb12d5c4984d7b875dd0c42a.tar.bz2
gentoo-afc816ae89f4add1bb12d5c4984d7b875dd0c42a.zip
dev-python/mdx_gh_links: An extension which adds shorthand links to
GitHub users, repositories, issues and commits Package-Manager: Portage-2.3.96, Repoman-2.3.22 Signed-off-by: Andrew Ammerlaan <andrewammerlaan@riseup.net> Signed-off-by: Joonas Niilola <juippis@gentoo.org>
Diffstat (limited to 'dev-python/mdx_gh_links/mdx_gh_links-0.2.ebuild')
-rw-r--r--dev-python/mdx_gh_links/mdx_gh_links-0.2.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-python/mdx_gh_links/mdx_gh_links-0.2.ebuild b/dev-python/mdx_gh_links/mdx_gh_links-0.2.ebuild
new file mode 100644
index 000000000000..d834ddc76c21
--- /dev/null
+++ b/dev-python/mdx_gh_links/mdx_gh_links-0.2.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_{6,7,8} )
+
+inherit distutils-r1
+
+DESCRIPTION="An extension which adds links to GitHub users, repositories, issues and commits"
+HOMEPAGE="https://github.com/Python-Markdown/github-links"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ dev-python/markdown[${PYTHON_USEDEP}]
+"