summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2019-04-20 11:30:35 +0200
committerDavid Seifert <soap@gentoo.org>2019-04-20 13:12:08 +0200
commit7ab150c0ab141bef4a8826fbf90e83af25ffdd9b (patch)
tree89e80ebaa72250578b294ea50b5d966a7c6e0e17 /dev-python/nose
parentx11-libs/pango: use HTTPS (diff)
downloadgentoo-7ab150c0ab141bef4a8826fbf90e83af25ffdd9b.tar.gz
gentoo-7ab150c0ab141bef4a8826fbf90e83af25ffdd9b.tar.bz2
gentoo-7ab150c0ab141bef4a8826fbf90e83af25ffdd9b.zip
*/*: Remove last vestiges of python3_4
Closes: https://github.com/gentoo/gentoo/pull/11755 Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'dev-python/nose')
-rw-r--r--dev-python/nose/nose-1.3.7-r3.ebuild2
-rw-r--r--dev-python/nose/nose-9999.ebuild2
2 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/nose/nose-1.3.7-r3.ebuild b/dev-python/nose/nose-1.3.7-r3.ebuild
index ab4205787852..e66f8269099a 100644
--- a/dev-python/nose/nose-1.3.7-r3.ebuild
+++ b/dev-python/nose/nose-1.3.7-r3.ebuild
@@ -28,7 +28,7 @@ RDEPEND="
dev-python/setuptools[${PYTHON_USEDEP}]"
DEPEND="${RDEPEND}
doc? ( >=dev-python/sphinx-0.6[${PYTHON_USEDEP}] )
- test? ( || ( $(python_gen_cond_dep 'dev-python/twisted[${PYTHON_USEDEP}]' python2_7 python3_{4,5,6})
+ test? ( || ( $(python_gen_cond_dep 'dev-python/twisted[${PYTHON_USEDEP}]' python2_7 python3_{5,6})
$(python_gen_cond_dep 'dev-python/twisted-core[${PYTHON_USEDEP}]' python2_7)
) )"
diff --git a/dev-python/nose/nose-9999.ebuild b/dev-python/nose/nose-9999.ebuild
index 49eecc641f2c..03c347f62ba1 100644
--- a/dev-python/nose/nose-9999.ebuild
+++ b/dev-python/nose/nose-9999.ebuild
@@ -29,7 +29,7 @@ RDEPEND="
dev-python/setuptools[${PYTHON_USEDEP}]"
DEPEND="${RDEPEND}
doc? ( >=dev-python/sphinx-0.6[${PYTHON_USEDEP}] )
- test? ( $(python_gen_cond_dep 'dev-python/twisted[${PYTHON_USEDEP}]' python2_7 python3_{4,5,6}) )"
+ test? ( $(python_gen_cond_dep 'dev-python/twisted[${PYTHON_USEDEP}]' python2_7 python3_{5,6}) )"
pkg_setup() {
use doc && DISTUTILS_ALL_SUBPHASE_IMPLS=( 'python2*' )