summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Thode <prometheanfire@gentoo.org>2019-01-27 16:59:27 -0600
committerMatthew Thode <prometheanfire@gentoo.org>2019-01-27 18:24:54 -0600
commit6fe09f683a93938ea1b4316beff8875dc1ac61a8 (patch)
tree3ae811743b50b2ca70907b60cce4230e3c2cdf56 /dev-python/notebook
parentdev-python/prometheus_client: add py37 support (diff)
downloadgentoo-6fe09f683a93938ea1b4316beff8875dc1ac61a8.tar.gz
gentoo-6fe09f683a93938ea1b4316beff8875dc1ac61a8.tar.bz2
gentoo-6fe09f683a93938ea1b4316beff8875dc1ac61a8.zip
dev-python/notebook: add py37 support
Package-Manager: Portage-2.3.51, Repoman-2.3.12 Signed-off-by: Matthew Thode <prometheanfire@gentoo.org>
Diffstat (limited to 'dev-python/notebook')
-rw-r--r--dev-python/notebook/notebook-5.0.0.ebuild4
-rw-r--r--dev-python/notebook/notebook-5.7.0.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/dev-python/notebook/notebook-5.0.0.ebuild b/dev-python/notebook/notebook-5.0.0.ebuild
index fed4d7e6dc92..9e50e9d18e9c 100644
--- a/dev-python/notebook/notebook-5.0.0.ebuild
+++ b/dev-python/notebook/notebook-5.0.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} )
PYTHON_REQ_USE="threads(+)"
inherit distutils-r1
diff --git a/dev-python/notebook/notebook-5.7.0.ebuild b/dev-python/notebook/notebook-5.7.0.ebuild
index 4c76d3957178..fa8bcb70462a 100644
--- a/dev-python/notebook/notebook-5.7.0.ebuild
+++ b/dev-python/notebook/notebook-5.7.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} )
PYTHON_REQ_USE="threads(+)"
inherit distutils-r1