summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Thode <prometheanfire@gentoo.org>2020-04-23 14:17:13 -0500
committerMatthew Thode <prometheanfire@gentoo.org>2020-04-23 14:19:35 -0500
commit7673eb73a22aadefe9602b59e924f7a3bbb2887d (patch)
tree2b0927ac61c5ebe9a538122d33c9e8f293afd93a /dev-python/ovs
parentmedia-gfx/inkscape: Version bump (v1.0_rc1) (diff)
downloadgentoo-7673eb73a22aadefe9602b59e924f7a3bbb2887d.tar.gz
gentoo-7673eb73a22aadefe9602b59e924f7a3bbb2887d.tar.bz2
gentoo-7673eb73a22aadefe9602b59e924f7a3bbb2887d.zip
dev-python/ovs: 2.13.0 bump
Package-Manager: Portage-2.3.89, Repoman-2.3.20 Signed-off-by: Matthew Thode <prometheanfire@gentoo.org>
Diffstat (limited to 'dev-python/ovs')
-rw-r--r--dev-python/ovs/Manifest1
-rw-r--r--dev-python/ovs/ovs-2.13.0.ebuild19
2 files changed, 20 insertions, 0 deletions
diff --git a/dev-python/ovs/Manifest b/dev-python/ovs/Manifest
index d32b60616058..4b12b669448f 100644
--- a/dev-python/ovs/Manifest
+++ b/dev-python/ovs/Manifest
@@ -1,2 +1,3 @@
DIST ovs-2.10.0.tar.gz 98548 BLAKE2B 9ab3ea02dbfab1622106ead1e19a96b279d73ee758fbdcfadcb50526b8652a80443c817513b0df92b78a6e788d7215386f18c5e9e59d71536cf481eac8b3a264 SHA512 9b7de41aceb2f3c08df765b97c5149cd66579f361b427b3bb6c24ab20cf922de688a82a99b1d98778311f15b37c73be2769a95b01c96db4fed122e272aab2adf
DIST ovs-2.11.0.tar.gz 98933 BLAKE2B 8735cd4db64291790327fc1e8b144b76e4804472a99990488d57686c9eaf51ec1ee4cc0d4e1b0c3aaf979b547936c77cdb6f7656b0b16e16df45fe0d9b8c5f8d SHA512 104d9f783a1ff0bfe93fc17235c7a9d595fab5007ee3bb490ef064f7893756fdc4c7306c0b03f4c2fb5179efbb038ed163ca4de8c9c417426c6e157c0f17c39b
+DIST ovs-2.13.0.tar.gz 100450 BLAKE2B 943486bf0aad0e8e9eac96c85aeccb32fd36c60689623acc76175eafc286f4689142d6ea6953224e0a4ea8e4437c56738cb5b113286114de0898bf783cd49668 SHA512 7ec8980257ae87d24dbabc5900cf81253490bcfa0431f96b79280603da04a972fc536055bf532d2b251e03e007b49b34e8118b0f323e5fee05c116824d68562c
diff --git a/dev-python/ovs/ovs-2.13.0.ebuild b/dev-python/ovs/ovs-2.13.0.ebuild
new file mode 100644
index 000000000000..200bf277d486
--- /dev/null
+++ b/dev-python/ovs/ovs-2.13.0.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+PYTHON_COMPAT=( python3_{6,7,8} )
+
+inherit distutils-r1
+
+DESCRIPTION="OVS bindings for python."
+HOMEPAGE="https://github.com/openvswitch/ovs/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64 ~arm64 ~x86"
+
+RDEPEND="dev-python/sortedcontainers[${PYTHON_USEDEP}]"
+DEPEND="${RDEPEND}
+ dev-python/setuptools[${PYTHON_USEDEP}]"