summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2017-06-27 10:14:46 +0100
committerJustin Lecher <jlec@gentoo.org>2017-06-27 10:35:13 +0100
commitc59e7321fc209995d6727defe1a4fcee896df715 (patch)
treeeadb22f82bf2be92d4fc6d4e740e0f7480be1faa /dev-python/pandas/pandas-9999.ebuild
parentprofiles/arch/arm64: drop force on ffmpeg useflags since they are now globall... (diff)
downloadgentoo-c59e7321fc209995d6727defe1a4fcee896df715.tar.gz
gentoo-c59e7321fc209995d6727defe1a4fcee896df715.tar.bz2
gentoo-c59e7321fc209995d6727defe1a4fcee896df715.zip
dev-python/pandas: Drop backticks
Gentoo-Bug: https://bugs.gentoo.org/show_bug.cgi?id=616138 Package-Manager: Portage-2.3.6-prefix, Repoman-2.3.2 Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'dev-python/pandas/pandas-9999.ebuild')
-rw-r--r--dev-python/pandas/pandas-9999.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/pandas/pandas-9999.ebuild b/dev-python/pandas/pandas-9999.ebuild
index 3983b5b0fc69..c29b323ee1ac 100644
--- a/dev-python/pandas/pandas-9999.ebuild
+++ b/dev-python/pandas/pandas-9999.ebuild
@@ -148,7 +148,7 @@ pkg_postinst() {
optfeature "accelerating certain types of NaN evaluations, using specialized cython routines to achieve large speedups." dev-python/bottleneck
optfeature "accelerating certain numerical operations, using multiple cores as well as smart chunking and caching to achieve large speedups" ">=dev-python/numexpr-2.1"
optfeature "needed for pandas.io.html.read_html" dev-python/beautifulsoup:4 dev-python/html5lib dev-python/lxml
- optfeature "for msgpack compression using ``blosc``" dev-python/blosc
+ optfeature "for msgpack compression using blosc" dev-python/blosc
optfeature "necessary for Amazon S3 access" dev-python/boto
optfeature "needed for pandas.io.gbq" dev-python/httplib2 dev-python/setuptools dev-python/python-gflags ">=dev-python/google-api-python-client-1.2.0"
optfeature "Template engine for conditional HTML formatting" dev-python/jinja
@@ -156,7 +156,7 @@ pkg_postinst() {
optfeature "Needed for Excel I/O" ">=dev-python/openpyxl-1.6.1" dev-python/xlsxwriter dev-python/xlrd dev-python/xlwt
optfeature "necessary for HDF5-based storage" ">=dev-python/pytables-3.2.1"
optfeature "R I/O support" dev-python/rpy
- optfeature "Needed for parts of `pandas.stats`" dev-python/statsmodels
+ optfeature "Needed for parts of pandas.stats" dev-python/statsmodels
optfeature "SQL database support" ">=dev-python/sqlalchemy-0.8.1"
optfeature "miscellaneous statistical functions" sci-libs/scipy
optfeature "necessary to use pandas.io.clipboard.read_clipboard support" dev-python/PyQt4 dev-python/pyside dev-python/pygtk x11-misc/xclip x11-misc/xsel