summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2019-12-12 13:55:31 +0100
committerDavid Seifert <soap@gentoo.org>2019-12-12 13:55:31 +0100
commit76c0a781315ed8c7b07794c2d3b8863550cb9841 (patch)
treee35b799859101509b77528fa78352131cf734728 /dev-python/pandas
parentacct-user/shellinaboxd: remove user. (diff)
downloadgentoo-76c0a781315ed8c7b07794c2d3b8863550cb9841.tar.gz
gentoo-76c0a781315ed8c7b07794c2d3b8863550cb9841.tar.bz2
gentoo-76c0a781315ed8c7b07794c2d3b8863550cb9841.zip
*/*: [QA] Remove redundant `|| die` on virtx
* `virtx` never required `|| die` to begin with. Closes: https://github.com/gentoo/gentoo/pull/13954 Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'dev-python/pandas')
-rw-r--r--dev-python/pandas/pandas-0.19.1.ebuild2
-rw-r--r--dev-python/pandas/pandas-0.23.4.ebuild2
-rw-r--r--dev-python/pandas/pandas-0.24.2.ebuild2
-rw-r--r--dev-python/pandas/pandas-9999.ebuild2
4 files changed, 4 insertions, 4 deletions
diff --git a/dev-python/pandas/pandas-0.19.1.ebuild b/dev-python/pandas/pandas-0.19.1.ebuild
index 7e022a6f0339..6012836ecbd1 100644
--- a/dev-python/pandas/pandas-0.19.1.ebuild
+++ b/dev-python/pandas/pandas-0.19.1.ebuild
@@ -118,7 +118,7 @@ python_compile_all() {
if use doc; then
cd "${BUILD_DIR}"/lib || die
cp -ar "${S}"/doc . && cd doc || die
- LANG=C PYTHONPATH=. virtx ${EPYTHON} make.py html || die
+ LANG=C PYTHONPATH=. virtx ${EPYTHON} make.py html
fi
}
diff --git a/dev-python/pandas/pandas-0.23.4.ebuild b/dev-python/pandas/pandas-0.23.4.ebuild
index 479e16a6a81c..ea03b73582a1 100644
--- a/dev-python/pandas/pandas-0.23.4.ebuild
+++ b/dev-python/pandas/pandas-0.23.4.ebuild
@@ -130,7 +130,7 @@ python_compile_all() {
if use doc; then
cd "${BUILD_DIR}"/lib || die
cp -ar "${S}"/doc . && cd doc || die
- LANG=C PYTHONPATH=. virtx ${EPYTHON} make.py html || die
+ LANG=C PYTHONPATH=. virtx ${EPYTHON} make.py html
fi
}
diff --git a/dev-python/pandas/pandas-0.24.2.ebuild b/dev-python/pandas/pandas-0.24.2.ebuild
index 19e3901c743b..0f98d036d311 100644
--- a/dev-python/pandas/pandas-0.24.2.ebuild
+++ b/dev-python/pandas/pandas-0.24.2.ebuild
@@ -126,7 +126,7 @@ python_compile_all() {
if use doc; then
cd "${BUILD_DIR}"/lib || die
cp -ar "${S}"/doc . && cd doc || die
- LANG=C PYTHONPATH=. virtx ${EPYTHON} make.py html || die
+ LANG=C PYTHONPATH=. virtx ${EPYTHON} make.py html
fi
}
diff --git a/dev-python/pandas/pandas-9999.ebuild b/dev-python/pandas/pandas-9999.ebuild
index fe2430315c27..70eaf651e7b3 100644
--- a/dev-python/pandas/pandas-9999.ebuild
+++ b/dev-python/pandas/pandas-9999.ebuild
@@ -128,7 +128,7 @@ python_compile_all() {
if use doc; then
cd "${BUILD_DIR}"/lib || die
cp -ar "${S}"/doc . && cd doc || die
- LANG=C PYTHONPATH=. virtx ${EPYTHON} make.py html || die
+ LANG=C PYTHONPATH=. virtx ${EPYTHON} make.py html
fi
}