summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArthur Zamarin <arthurzam@gentoo.org>2022-08-26 19:08:02 +0300
committerArthur Zamarin <arthurzam@gentoo.org>2022-08-26 19:33:16 +0300
commitf624b0b9fe6eb3f0290d9fa5d6430e930a2e0a8c (patch)
tree6e0a924ae0d302117d7235b86c0239f274debba2 /dev-python/patatt
parentdev-python/botocore: add 1.27.60 (diff)
downloadgentoo-f624b0b9fe6eb3f0290d9fa5d6430e930a2e0a8c.tar.gz
gentoo-f624b0b9fe6eb3f0290d9fa5d6430e930a2e0a8c.tar.bz2
gentoo-f624b0b9fe6eb3f0290d9fa5d6430e930a2e0a8c.zip
dev-python/patatt: add 0.6.2
Signed-off-by: Arthur Zamarin <arthurzam@gentoo.org>
Diffstat (limited to 'dev-python/patatt')
-rw-r--r--dev-python/patatt/Manifest1
-rw-r--r--dev-python/patatt/patatt-0.6.2.ebuild19
2 files changed, 20 insertions, 0 deletions
diff --git a/dev-python/patatt/Manifest b/dev-python/patatt/Manifest
index b644ed8bd4db..0014e67bdd90 100644
--- a/dev-python/patatt/Manifest
+++ b/dev-python/patatt/Manifest
@@ -1 +1,2 @@
DIST patatt-0.4.9.tar.gz 34316 BLAKE2B fd731f4e8932da610f31e5176e4b9bcfe8433366b61691fc545d55fdd89675ddd17a695408391528fd213e755e1d421d21551ccbc4aa96ffccc9b62213c17aed SHA512 d4280dd944cc774fa34228a50aa1573a27df2da5cb3a22dba2c3cefe4797ae902810904da776dbd89ad343b3886b6a0015996082307f83577e6a46ac533ba0d8
+DIST patatt-0.6.2.tar.gz 34852 BLAKE2B 2dceb179dcb96d33f7ed3bfcdd96b69520cd413ee79bed4ecd09c6385b46a9b0c32fedf74d582d1aa7fb7aeb5d4e212a96c139b62a8ae155933271d7a2d8b493 SHA512 53140c71818fd0f101a0628b770e557a3c177cd0e7207d5933eb9e73b296dd870e9bb2ff9e77fd0b25652d937d98bb07a1413e555d466f3d108c01ddfdb06f3a
diff --git a/dev-python/patatt/patatt-0.6.2.ebuild b/dev-python/patatt/patatt-0.6.2.ebuild
new file mode 100644
index 000000000000..278156413472
--- /dev/null
+++ b/dev-python/patatt/patatt-0.6.2.ebuild
@@ -0,0 +1,19 @@
+# Copyright 2021-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=setuptools
+PYTHON_COMPAT=( python3_{8..11} )
+
+inherit distutils-r1
+
+DESCRIPTION="A simple library to add cryptographic attestation to patches sent via email"
+HOMEPAGE="https://pypi.org/project/patatt/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2+"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="dev-python/pynacl[${PYTHON_USEDEP}]"