summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
committerMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
commit2db67a589e688ba866fce79132f608652bbc4cd8 (patch)
tree108083d26ac33deecb9d884215c6f68864a69704 /dev-python/peewee
parentsys-fs/lvm2: improve dmeventd init (diff)
downloadgentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.gz
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.bz2
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.zip
*/*: Remove python3_4 PYTHON_COMPAT correctly
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/peewee')
-rw-r--r--dev-python/peewee/peewee-2.7.4.ebuild4
-rw-r--r--dev-python/peewee/peewee-2.8.3.ebuild4
-rw-r--r--dev-python/peewee/peewee-2.8.4.ebuild4
-rw-r--r--dev-python/peewee/peewee-3.1.0.ebuild4
4 files changed, 8 insertions, 8 deletions
diff --git a/dev-python/peewee/peewee-2.7.4.ebuild b/dev-python/peewee/peewee-2.7.4.ebuild
index e9858741e7ad..13106b511c40 100644
--- a/dev-python/peewee/peewee-2.7.4.ebuild
+++ b/dev-python/peewee/peewee-2.7.4.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_4,3_5} )
+PYTHON_COMPAT=( python{2_7,3_5} )
PYTHON_REQ_USE="sqlite(+)"
inherit distutils-r1
diff --git a/dev-python/peewee/peewee-2.8.3.ebuild b/dev-python/peewee/peewee-2.8.3.ebuild
index 453831768e06..c4ac7df32f44 100644
--- a/dev-python/peewee/peewee-2.8.3.ebuild
+++ b/dev-python/peewee/peewee-2.8.3.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} )
+PYTHON_COMPAT=( python{2_7,3_5,3_6} )
PYTHON_REQ_USE="sqlite(+)"
inherit distutils-r1
diff --git a/dev-python/peewee/peewee-2.8.4.ebuild b/dev-python/peewee/peewee-2.8.4.ebuild
index 2a0505fdaa22..4968ccbead2e 100644
--- a/dev-python/peewee/peewee-2.8.4.ebuild
+++ b/dev-python/peewee/peewee-2.8.4.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} )
+PYTHON_COMPAT=( python{2_7,3_5,3_6} )
PYTHON_REQ_USE="sqlite(+)"
inherit distutils-r1
diff --git a/dev-python/peewee/peewee-3.1.0.ebuild b/dev-python/peewee/peewee-3.1.0.ebuild
index a3b00a289859..bffc061efd70 100644
--- a/dev-python/peewee/peewee-3.1.0.ebuild
+++ b/dev-python/peewee/peewee-3.1.0.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} )
+PYTHON_COMPAT=( python{2_7,3_5,3_6} )
PYTHON_REQ_USE="sqlite(+)"
inherit distutils-r1