summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2021-05-09 22:52:02 +0200
committerMichał Górny <mgorny@gentoo.org>2021-05-09 23:03:29 +0200
commitf17008feea9a83b5208ad4ffd17f087b58fa6621 (patch)
tree4aa9225754cc1c1fac678c3459cd4ec4250e9b4f /dev-python/pudb
parentdev-lua/md5: new package (diff)
downloadgentoo-f17008feea9a83b5208ad4ffd17f087b58fa6621.tar.gz
gentoo-f17008feea9a83b5208ad4ffd17f087b58fa6621.tar.bz2
gentoo-f17008feea9a83b5208ad4ffd17f087b58fa6621.zip
dev-python/pudb: Add missing pytest-mock dep
Closes: https://bugs.gentoo.org/789129 Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/pudb')
-rw-r--r--dev-python/pudb/pudb-2021.1.ebuild4
1 files changed, 4 insertions, 0 deletions
diff --git a/dev-python/pudb/pudb-2021.1.ebuild b/dev-python/pudb/pudb-2021.1.ebuild
index 85b6a8ab92ca..dcfe8e2d6be6 100644
--- a/dev-python/pudb/pudb-2021.1.ebuild
+++ b/dev-python/pudb/pudb-2021.1.ebuild
@@ -17,5 +17,9 @@ KEYWORDS="~amd64 ~arm64 ~x86 ~amd64-linux ~x86-linux"
RDEPEND="
dev-python/urwid[${PYTHON_USEDEP}]
dev-python/pygments[${PYTHON_USEDEP}]"
+BDEPEND="
+ test? (
+ dev-python/pytest-mock[${PYTHON_USEDEP}]
+ )"
distutils_enable_tests pytest