summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
committerMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
commit2db67a589e688ba866fce79132f608652bbc4cd8 (patch)
tree108083d26ac33deecb9d884215c6f68864a69704 /dev-python/pycryptodome
parentsys-fs/lvm2: improve dmeventd init (diff)
downloadgentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.gz
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.bz2
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.zip
*/*: Remove python3_4 PYTHON_COMPAT correctly
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/pycryptodome')
-rw-r--r--dev-python/pycryptodome/pycryptodome-3.4.6.ebuild4
-rw-r--r--dev-python/pycryptodome/pycryptodome-3.4.7.ebuild4
-rw-r--r--dev-python/pycryptodome/pycryptodome-3.6.6.ebuild2
-rw-r--r--dev-python/pycryptodome/pycryptodome-3.7.3.ebuild2
4 files changed, 6 insertions, 6 deletions
diff --git a/dev-python/pycryptodome/pycryptodome-3.4.6.ebuild b/dev-python/pycryptodome/pycryptodome-3.4.6.ebuild
index 1591c7b5b91e..5155484c553b 100644
--- a/dev-python/pycryptodome/pycryptodome-3.4.6.ebuild
+++ b/dev-python/pycryptodome/pycryptodome-3.4.6.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy{,3} )
+PYTHON_COMPAT=( python2_7 python3_{5,6} pypy{,3} )
PYTHON_REQ_USE="threads(+)"
inherit distutils-r1
diff --git a/dev-python/pycryptodome/pycryptodome-3.4.7.ebuild b/dev-python/pycryptodome/pycryptodome-3.4.7.ebuild
index 02d2080a7c0c..9f44b13d2c98 100644
--- a/dev-python/pycryptodome/pycryptodome-3.4.7.ebuild
+++ b/dev-python/pycryptodome/pycryptodome-3.4.7.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy{,3} )
+PYTHON_COMPAT=( python2_7 python3_{5,6} pypy{,3} )
PYTHON_REQ_USE="threads(+)"
inherit distutils-r1
diff --git a/dev-python/pycryptodome/pycryptodome-3.6.6.ebuild b/dev-python/pycryptodome/pycryptodome-3.6.6.ebuild
index cbd224dfd275..83554a69023e 100644
--- a/dev-python/pycryptodome/pycryptodome-3.6.6.ebuild
+++ b/dev-python/pycryptodome/pycryptodome-3.6.6.ebuild
@@ -3,7 +3,7 @@
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} pypy{,3} )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy{,3} )
PYTHON_REQ_USE="threads(+)"
inherit distutils-r1
diff --git a/dev-python/pycryptodome/pycryptodome-3.7.3.ebuild b/dev-python/pycryptodome/pycryptodome-3.7.3.ebuild
index b90b8c9d59d8..e1d8c93c74ce 100644
--- a/dev-python/pycryptodome/pycryptodome-3.7.3.ebuild
+++ b/dev-python/pycryptodome/pycryptodome-3.7.3.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} pypy{,3} )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy{,3} )
PYTHON_REQ_USE="threads(+)"
inherit distutils-r1