summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2020-05-26 14:18:52 +0200
committerMichał Górny <mgorny@gentoo.org>2020-05-26 14:58:28 +0200
commit9f80f8828b4a8ba78a9c147c036008c8978c78da (patch)
tree1ec628f6fcdff8593c637540227c13f0fe93876e /dev-python/pygments/pygments-2.5.2.ebuild
parentdev-python/pytest-xdist: Port to py39 (diff)
downloadgentoo-9f80f8828b4a8ba78a9c147c036008c8978c78da.tar.gz
gentoo-9f80f8828b4a8ba78a9c147c036008c8978c78da.tar.bz2
gentoo-9f80f8828b4a8ba78a9c147c036008c8978c78da.zip
dev-python/pygments: Port to py39
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/pygments/pygments-2.5.2.ebuild')
-rw-r--r--dev-python/pygments/pygments-2.5.2.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/pygments/pygments-2.5.2.ebuild b/dev-python/pygments/pygments-2.5.2.ebuild
index 4f0d6aff821c..8771025bd72a 100644
--- a/dev-python/pygments/pygments-2.5.2.ebuild
+++ b/dev-python/pygments/pygments-2.5.2.ebuild
@@ -4,7 +4,7 @@
EAPI=7
DISTUTILS_USE_SETUPTOOLS=rdepend
-PYTHON_COMPAT=( python2_7 python3_{6,7,8} pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{6,7,8,9} pypy3 )
inherit distutils-r1 bash-completion-r1
@@ -32,7 +32,7 @@ distutils_enable_sphinx doc
python_test() {
cp -r -l tests "${BUILD_DIR}"/ || die
- pytest "${BUILD_DIR}"/tests || die "Tests fail with ${EPYTHON}"
+ pytest -vv "${BUILD_DIR}"/tests || die "Tests fail with ${EPYTHON}"
}
python_install_all() {