summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlex Brandt <alunduil@gentoo.org>2016-09-24 10:28:30 -0500
committerAlex Brandt <alunduil@gentoo.org>2016-09-24 10:28:30 -0500
commit38d15791e6e281ca813f53d7796199e88553db51 (patch)
tree55f94c099ce79672899e2fd1d58b159e4f850657 /dev-python/pytest-aiohttp/pytest-aiohttp-0.1.3.ebuild
parentdev-python/multidict: remove version 2.0.0 (diff)
downloadgentoo-38d15791e6e281ca813f53d7796199e88553db51.tar.gz
gentoo-38d15791e6e281ca813f53d7796199e88553db51.tar.bz2
gentoo-38d15791e6e281ca813f53d7796199e88553db51.zip
dev-python/pytest-aiohttp: add version 0.1.3
Package-Manager: portage-2.3.1
Diffstat (limited to 'dev-python/pytest-aiohttp/pytest-aiohttp-0.1.3.ebuild')
-rw-r--r--dev-python/pytest-aiohttp/pytest-aiohttp-0.1.3.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-python/pytest-aiohttp/pytest-aiohttp-0.1.3.ebuild b/dev-python/pytest-aiohttp/pytest-aiohttp-0.1.3.ebuild
new file mode 100644
index 000000000000..1552cc1b806e
--- /dev/null
+++ b/dev-python/pytest-aiohttp/pytest-aiohttp-0.1.3.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+PYTHON_COMPAT=( python3_4 python3_5 )
+inherit distutils-r1
+
+DESCRIPTION="pytest plugin for aiohttp support"
+HOMEPAGE="https://github.com/aio-libs/pytest-aiohttp/"
+SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+CDEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
+DEPEND="${CDEPEND}"
+RDEPEND="
+ ${CDEPEND}
+ dev-python/pytest[${PYTHON_USEDEP}]
+ >=dev-python/aiohttp-0.22.0[${PYTHON_USEDEP}]
+"