summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2020-01-05 10:36:11 +0100
committerMichał Górny <mgorny@gentoo.org>2020-01-05 11:55:46 +0100
commitcd3f25deb13cf4d6c9d721d515dbf772a988426f (patch)
tree423ea2268525779097c812fd1bef71091c26dc89 /dev-python/six
parentsys-apps/openrc: arm stable wrt bug #704600 (diff)
downloadgentoo-cd3f25deb13cf4d6c9d721d515dbf772a988426f.tar.gz
gentoo-cd3f25deb13cf4d6c9d721d515dbf772a988426f.tar.bz2
gentoo-cd3f25deb13cf4d6c9d721d515dbf772a988426f.zip
*/*: Clean PYTHON_COMPAT of obsolete impls
Closes: https://github.com/gentoo/gentoo/pull/14246 Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/six')
-rw-r--r--dev-python/six/six-1.10.0.ebuild4
-rw-r--r--dev-python/six/six-1.11.0.ebuild4
-rw-r--r--dev-python/six/six-1.12.0.ebuild4
-rw-r--r--dev-python/six/six-1.13.0.ebuild4
4 files changed, 8 insertions, 8 deletions
diff --git a/dev-python/six/six-1.10.0.ebuild b/dev-python/six/six-1.10.0.ebuild
index 7090da247874..97b6b912bdb7 100644
--- a/dev-python/six/six-1.10.0.ebuild
+++ b/dev-python/six/six-1.10.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{5,6} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_6 pypy3 )
inherit distutils-r1
diff --git a/dev-python/six/six-1.11.0.ebuild b/dev-python/six/six-1.11.0.ebuild
index 1ee693a812e8..b8c67bbc0b26 100644
--- a/dev-python/six/six-1.11.0.ebuild
+++ b/dev-python/six/six-1.11.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy{,3} )
+PYTHON_COMPAT=( python2_7 python3_{6,7} pypy3 )
inherit distutils-r1
diff --git a/dev-python/six/six-1.12.0.ebuild b/dev-python/six/six-1.12.0.ebuild
index a1e28891ddc5..00e6f60420f7 100644
--- a/dev-python/six/six-1.12.0.ebuild
+++ b/dev-python/six/six-1.12.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy{,3} )
+PYTHON_COMPAT=( python2_7 python3_{6,7} pypy3 )
inherit distutils-r1
diff --git a/dev-python/six/six-1.13.0.ebuild b/dev-python/six/six-1.13.0.ebuild
index 68e1c52e8f8d..cd119c861f9a 100644
--- a/dev-python/six/six-1.13.0.ebuild
+++ b/dev-python/six/six-1.13.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6,7,8} pypy{,3} )
+PYTHON_COMPAT=( python2_7 python3_{6,7,8} pypy3 )
inherit distutils-r1