summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorFrancesco Turco <fturco@fastmail.fm>2018-08-09 17:37:03 -0700
committerBrian Dolbec dolsen <dolsen@gentoo.org>2018-08-09 17:38:35 -0700
commitcbadbc68c23eec4f2b5f231c85f0f247d5ccb9f6 (patch)
tree244e4085d1f92c1716e2dbe71083495d4a2f306d /dev-python/ssl-fetch
parentdev-db/mariadb: Fix galera and initial install (diff)
downloadgentoo-cbadbc68c23eec4f2b5f231c85f0f247d5ccb9f6.tar.gz
gentoo-cbadbc68c23eec4f2b5f231c85f0f247d5ccb9f6.tar.bz2
gentoo-cbadbc68c23eec4f2b5f231c85f0f247d5ccb9f6.zip
dev-python/ssl-fetch: use elog instead of einfo for messages to users
Package-Manager: Portage-2.3.40, Repoman-2.3.9
Diffstat (limited to 'dev-python/ssl-fetch')
-rw-r--r--dev-python/ssl-fetch/ssl-fetch-0.2.1.ebuild20
-rw-r--r--dev-python/ssl-fetch/ssl-fetch-0.2.ebuild20
-rw-r--r--dev-python/ssl-fetch/ssl-fetch-0.3.ebuild16
-rw-r--r--dev-python/ssl-fetch/ssl-fetch-0.4.ebuild16
-rw-r--r--dev-python/ssl-fetch/ssl-fetch-9999.ebuild14
5 files changed, 43 insertions, 43 deletions
diff --git a/dev-python/ssl-fetch/ssl-fetch-0.2.1.ebuild b/dev-python/ssl-fetch/ssl-fetch-0.2.1.ebuild
index f0d50aefc881..6beb87d8dc95 100644
--- a/dev-python/ssl-fetch/ssl-fetch-0.2.1.ebuild
+++ b/dev-python/ssl-fetch/ssl-fetch-0.2.1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI="5"
@@ -29,13 +29,13 @@ RDEPEND="${DEPEND}
"
pkg_postinst() {
- einfo
- einfo "This is beta software."
- einfo "The APIs it installs should be considered unstable"
- einfo "and are subject to change in these early versions."
- einfo
- einfo "Please file any enhancement requests, or bugs"
- einfo "at https://github.com/dol-sen/ssl-fetch/issues"
- einfo "I am also on IRC @ #gentoo-portage, #gentoo-keys,... of the freenode network"
- einfo
+ elog
+ elog "This is beta software."
+ elog "The APIs it installs should be considered unstable"
+ elog "and are subject to change in these early versions."
+ elog
+ elog "Please file any enhancement requests, or bugs"
+ elog "at https://github.com/dol-sen/ssl-fetch/issues"
+ elog "I am also on IRC @ #gentoo-portage, #gentoo-keys,... of the freenode network"
+ elog
}
diff --git a/dev-python/ssl-fetch/ssl-fetch-0.2.ebuild b/dev-python/ssl-fetch/ssl-fetch-0.2.ebuild
index 3b726ab6a531..b8cb4ca7c848 100644
--- a/dev-python/ssl-fetch/ssl-fetch-0.2.ebuild
+++ b/dev-python/ssl-fetch/ssl-fetch-0.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI="5"
@@ -29,13 +29,13 @@ RDEPEND="${DEPEND}
"
pkg_postinst() {
- einfo
- einfo "This is beta software."
- einfo "The APIs it installs should be considered unstable"
- einfo "and are subject to change in these early versions."
- einfo
- einfo "Please file any enhancement requests, or bugs"
- einfo "at https://github.com/dol-sen/ssl-fetch/issues"
- einfo "I am also on IRC @ #gentoo-portage, #gentoo-keys,... of the freenode network"
- einfo
+ elog
+ elog "This is beta software."
+ elog "The APIs it installs should be considered unstable"
+ elog "and are subject to change in these early versions."
+ elog
+ elog "Please file any enhancement requests, or bugs"
+ elog "at https://github.com/dol-sen/ssl-fetch/issues"
+ elog "I am also on IRC @ #gentoo-portage, #gentoo-keys,... of the freenode network"
+ elog
}
diff --git a/dev-python/ssl-fetch/ssl-fetch-0.3.ebuild b/dev-python/ssl-fetch/ssl-fetch-0.3.ebuild
index 830e56014351..6103521509ab 100644
--- a/dev-python/ssl-fetch/ssl-fetch-0.3.ebuild
+++ b/dev-python/ssl-fetch/ssl-fetch-0.3.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -30,12 +30,12 @@ RDEPEND="${DEPEND}
pkg_postinst() {
echo
- einfo "This is beta software."
- einfo "The APIs it installs should be considered unstable"
- einfo "and are subject to change in these early versions."
- einfo
- einfo "Please file any enhancement requests, or bugs"
- einfo "at https://github.com/dol-sen/ssl-fetch/issues"
- einfo "I am also on IRC @ #gentoo-portage, #gentoo-keys,... of the Freenode network"
+ elog "This is beta software."
+ elog "The APIs it installs should be considered unstable"
+ elog "and are subject to change in these early versions."
+ elog
+ elog "Please file any enhancement requests, or bugs"
+ elog "at https://github.com/dol-sen/ssl-fetch/issues"
+ elog "I am also on IRC @ #gentoo-portage, #gentoo-keys,... of the Freenode network"
echo
}
diff --git a/dev-python/ssl-fetch/ssl-fetch-0.4.ebuild b/dev-python/ssl-fetch/ssl-fetch-0.4.ebuild
index 39ccaae590d7..c951dc93b14d 100644
--- a/dev-python/ssl-fetch/ssl-fetch-0.4.ebuild
+++ b/dev-python/ssl-fetch/ssl-fetch-0.4.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -30,12 +30,12 @@ RDEPEND="${DEPEND}
pkg_postinst() {
echo
- einfo "This is beta software."
- einfo "The APIs it installs should be considered unstable"
- einfo "and are subject to change in these early versions."
- einfo
- einfo "Please file any enhancement requests, or bugs"
- einfo "at https://github.com/dol-sen/ssl-fetch/issues"
- einfo "I am also on IRC @ #gentoo-portage, #gentoo-keys,... of the Freenode network"
+ elog "This is beta software."
+ elog "The APIs it installs should be considered unstable"
+ elog "and are subject to change in these early versions."
+ elog
+ elog "Please file any enhancement requests, or bugs"
+ elog "at https://github.com/dol-sen/ssl-fetch/issues"
+ elog "I am also on IRC @ #gentoo-portage, #gentoo-keys,... of the Freenode network"
echo
}
diff --git a/dev-python/ssl-fetch/ssl-fetch-9999.ebuild b/dev-python/ssl-fetch/ssl-fetch-9999.ebuild
index c7f7e4129fca..e9649601bc6e 100644
--- a/dev-python/ssl-fetch/ssl-fetch-9999.ebuild
+++ b/dev-python/ssl-fetch/ssl-fetch-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -33,12 +33,12 @@ RDEPEND="${DEPEND}
pkg_postinst() {
echo
- einfo "This is experimental software."
- einfo "The APIs it installs should be considered unstable"
- einfo "and are subject to change."
+ elog "This is experimental software."
+ elog "The APIs it installs should be considered unstable"
+ elog "and are subject to change."
echo
- einfo "Please file any enhancement requests, or bugs"
- einfo "at https://github.com/dol-sen/ssl-fetch/issues"
- einfo "I am also on IRC @ #gentoo-portage, #gentoo-keys,... of the freenode network"
+ elog "Please file any enhancement requests, or bugs"
+ elog "at https://github.com/dol-sen/ssl-fetch/issues"
+ elog "I am also on IRC @ #gentoo-portage, #gentoo-keys,... of the freenode network"
echo
}