summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-12-01 13:11:12 +0100
committerJustin Lecher <jlec@gentoo.org>2015-12-01 13:12:58 +0100
commit78b2e9b4c74ed07faba579401c1eda517133f20f (patch)
tree6676ad4356372d2e8bd9ad32d43ff77b059db042 /dev-python/statistics/statistics-1.0.3.5.ebuild
parentdev-python/certifi: Version Bump (diff)
downloadgentoo-78b2e9b4c74ed07faba579401c1eda517133f20f.tar.gz
gentoo-78b2e9b4c74ed07faba579401c1eda517133f20f.tar.bz2
gentoo-78b2e9b4c74ed07faba579401c1eda517133f20f.zip
dev-python/statistics: New package, ebuild written by me
Package-Manager: portage-2.2.25 Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'dev-python/statistics/statistics-1.0.3.5.ebuild')
-rw-r--r--dev-python/statistics/statistics-1.0.3.5.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-python/statistics/statistics-1.0.3.5.ebuild b/dev-python/statistics/statistics-1.0.3.5.ebuild
new file mode 100644
index 000000000000..a9d836ce770c
--- /dev/null
+++ b/dev-python/statistics/statistics-1.0.3.5.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 python3_3 pypy pypy3 )
+
+inherit distutils-r1
+
+DESCRIPTION="A Python 2.* port of 3.4 Statistics Module"
+HOMEPAGE="https://github.com/digitalemagine/py-statistics http://pypi.python.org/pypi/statistics"
+SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+IUSE=""
+
+RDEPEND=""
+DEPEND="${REDEPEND}
+ dev-python/setuptools[${PYTHON_USEDEP}]"