summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAaron Bauman <bman@gentoo.org>2020-06-17 20:51:23 -0400
committerAaron Bauman <bman@gentoo.org>2020-06-17 20:51:23 -0400
commitb295ad0c99aeffd221333e9aa5cf971f3c577b8e (patch)
tree037a442b51b6f2300fe67175eb4bf5aa98d54971 /dev-python/stomper/stomper-0.3.0.ebuild
parentprofiles/package.mask: drop mask on x11-themes/fvwm-crystal (diff)
downloadgentoo-b295ad0c99aeffd221333e9aa5cf971f3c577b8e.tar.gz
gentoo-b295ad0c99aeffd221333e9aa5cf971f3c577b8e.tar.bz2
gentoo-b295ad0c99aeffd221333e9aa5cf971f3c577b8e.zip
*/*: drop last-rited pkgs
Signed-off-by: Aaron Bauman <bman@gentoo.org>
Diffstat (limited to 'dev-python/stomper/stomper-0.3.0.ebuild')
-rw-r--r--dev-python/stomper/stomper-0.3.0.ebuild38
1 files changed, 0 insertions, 38 deletions
diff --git a/dev-python/stomper/stomper-0.3.0.ebuild b/dev-python/stomper/stomper-0.3.0.ebuild
deleted file mode 100644
index 1da61eeff6ab..000000000000
--- a/dev-python/stomper/stomper-0.3.0.ebuild
+++ /dev/null
@@ -1,38 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-# Supports only py2 pypy
-PYTHON_COMPAT=( python2_7 )
-
-inherit distutils-r1
-
-DESCRIPTION="Transport neutral client implementation of the STOMP protocol"
-HOMEPAGE="https://pypi.org/project/stomper/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="~alpha amd64 ~ppc ~ppc64 ~sparc x86"
-IUSE="examples"
-
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
-RDEPEND=""
-
-python_prepare_all() {
- mv lib/${PN}/examples . || die
- distutils-r1_python_prepare_all
-}
-
-python_test() {
- esetup.py test
-}
-
-python_install_all() {
- if use examples; then
- dodoc -r examples
- docompress -x /usr/share/doc/${PF}/examples
- fi
-
- distutils-r1_python_install_all
-}