summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2018-04-20 21:00:25 +0200
committerMichał Górny <mgorny@gentoo.org>2018-04-20 21:06:35 +0200
commit97b268d1a86c83993a2e3434d96d81f1d293a117 (patch)
treeeceeae1915c886a5ed33dd0bf327ae3ab8803bcf /dev-python/testscenarios/testscenarios-0.5.0.ebuild
parentapp-shells/dash: stable 0.5.9.1-r3 for sparc (diff)
downloadgentoo-97b268d1a86c83993a2e3434d96d81f1d293a117.tar.gz
gentoo-97b268d1a86c83993a2e3434d96d81f1d293a117.tar.bz2
gentoo-97b268d1a86c83993a2e3434d96d81f1d293a117.zip
dev-python/testscenarios: Fix ignoring test failures
Closes: https://bugs.gentoo.org/611768
Diffstat (limited to 'dev-python/testscenarios/testscenarios-0.5.0.ebuild')
-rw-r--r--dev-python/testscenarios/testscenarios-0.5.0.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/dev-python/testscenarios/testscenarios-0.5.0.ebuild b/dev-python/testscenarios/testscenarios-0.5.0.ebuild
index 280aabdbe070..104483ba87a2 100644
--- a/dev-python/testscenarios/testscenarios-0.5.0.ebuild
+++ b/dev-python/testscenarios/testscenarios-0.5.0.ebuild
@@ -30,5 +30,5 @@ python_prepare_all() {
}
python_test() {
- "${PYTHON}" -m unittest discover
+ "${PYTHON}" -m unittest discover || die "Tests fail with ${EPYTHON}"
}