summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorManuel Rüger <mrueg@gentoo.org>2017-04-16 00:31:43 +0200
committerManuel Rüger <mrueg@gentoo.org>2017-04-16 00:31:43 +0200
commitd2980907cd901011996ee7aa876c2dbab0092723 (patch)
tree3e9f998db84e93dfed899562617b136f708aae3d /dev-python/texttable/texttable-0.8.8.ebuild
parentdev-libs/quazip: Version bump to 0.7.3 (diff)
downloadgentoo-d2980907cd901011996ee7aa876c2dbab0092723.tar.gz
gentoo-d2980907cd901011996ee7aa876c2dbab0092723.tar.bz2
gentoo-d2980907cd901011996ee7aa876c2dbab0092723.zip
dev-python/texttable: Version bump to 0.8.8
Package-Manager: Portage-2.3.5, Repoman-2.3.2
Diffstat (limited to 'dev-python/texttable/texttable-0.8.8.ebuild')
-rw-r--r--dev-python/texttable/texttable-0.8.8.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-python/texttable/texttable-0.8.8.ebuild b/dev-python/texttable/texttable-0.8.8.ebuild
new file mode 100644
index 000000000000..32b2e540201b
--- /dev/null
+++ b/dev-python/texttable/texttable-0.8.8.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+PYTHON_COMPAT=( python{2_7,3_4,3_5} )
+
+inherit distutils-r1
+
+DESCRIPTION="module for creating simple ASCII tables"
+HOMEPAGE="http://foutaise.org/code/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+python_test() {
+ py.test tests.py || die
+}