summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2021-04-02 06:57:25 +0100
committerSam James <sam@gentoo.org>2021-04-12 23:50:10 +0100
commit1a059c816c259657c7244933acffc6d23537a88b (patch)
tree7ba186bf09c45fe5227262b48e385d861668b61e /dev-python/tubes/tubes-0.2.0-r1.ebuild
parentapp-vim/vim-go: fix variable references (diff)
downloadgentoo-1a059c816c259657c7244933acffc6d23537a88b.tar.gz
gentoo-1a059c816c259657c7244933acffc6d23537a88b.tar.bz2
gentoo-1a059c816c259657c7244933acffc6d23537a88b.zip
dev-python/tubes: fix variable references
Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'dev-python/tubes/tubes-0.2.0-r1.ebuild')
-rw-r--r--dev-python/tubes/tubes-0.2.0-r1.ebuild5
1 files changed, 2 insertions, 3 deletions
diff --git a/dev-python/tubes/tubes-0.2.0-r1.ebuild b/dev-python/tubes/tubes-0.2.0-r1.ebuild
index 754db8154087..d2d72704105d 100644
--- a/dev-python/tubes/tubes-0.2.0-r1.ebuild
+++ b/dev-python/tubes/tubes-0.2.0-r1.ebuild
@@ -2,8 +2,8 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{7,8,9} )
+PYTHON_COMPAT=( python3_{7,8,9} )
DISTUTILS_USE_SETUPTOOLS=bdepend
inherit distutils-r1
@@ -14,13 +14,12 @@ SRC_URI="https://github.com/twisted/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
LICENSE="MIT"
SLOT="0"
-KEYWORDS="~amd64 "
+KEYWORDS="~amd64"
DEPEND="
dev-python/six[${PYTHON_USEDEP}]
dev-python/twisted[${PYTHON_USEDEP}]
"
-
RDEPEND="${DEPEND}"
PATCHES=( "${FILESDIR}/remove-unnecessary-dep.patch")