summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2019-12-11 13:32:00 +0100
committerDavid Seifert <soap@gentoo.org>2019-12-11 13:32:00 +0100
commit398a42634f34afa1979d88ae1d8b38194e911c2d (patch)
treed6a45bdf7b35b71c192602a46e8d98d12a88cb02 /dev-python/uncompyle6/uncompyle6-2.10.1.ebuild
parentdev-ros/geometric_shapes: Remove old (diff)
downloadgentoo-398a42634f34afa1979d88ae1d8b38194e911c2d.tar.gz
gentoo-398a42634f34afa1979d88ae1d8b38194e911c2d.tar.bz2
gentoo-398a42634f34afa1979d88ae1d8b38194e911c2d.zip
*/*: [QA] Remove redundant `|| die` guards
* Since all ebuilds in the tree are EAPI>=4, `|| die` on builtin commands is redundant and dead code. Closes: https://github.com/gentoo/gentoo/pull/13940 Reviewed-by: Ulrich Müller <ulm@gentoo.org> Reviewed-by: Michał Górny <mgorny@gentoo.org> Reviewed-by: Andreas K. Hüttel <dilfridge@gentoo.org> Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'dev-python/uncompyle6/uncompyle6-2.10.1.ebuild')
-rw-r--r--dev-python/uncompyle6/uncompyle6-2.10.1.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/dev-python/uncompyle6/uncompyle6-2.10.1.ebuild b/dev-python/uncompyle6/uncompyle6-2.10.1.ebuild
index b4ca9f67d466..b6efee3fc7bc 100644
--- a/dev-python/uncompyle6/uncompyle6-2.10.1.ebuild
+++ b/dev-python/uncompyle6/uncompyle6-2.10.1.ebuild
@@ -39,5 +39,5 @@ python_test() {
distutils_install_for_testing
PYTHONPATH="${S}/test:${BUILD_DIR}/lib" \
- emake check || die "Tests failed under ${EPYTHON}"
+ emake check
}