summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2022-01-28 04:36:52 +0000
committerSam James <sam@gentoo.org>2022-01-28 05:16:46 +0000
commit016e5ae4129e1f73c754ad770590220d5a9cee52 (patch)
tree35c601ac9cbfee70a0b2b51425a8f779ed78f4aa /dev-python
parentdev-util/gef: new ebuild (diff)
downloadgentoo-016e5ae4129e1f73c754ad770590220d5a9cee52.tar.gz
gentoo-016e5ae4129e1f73c754ad770590220d5a9cee52.tar.bz2
gentoo-016e5ae4129e1f73c754ad770590220d5a9cee52.zip
dev-python/filebytes: convert to PEP517
See: https://github.com/gentoo/gentoo/pull/23806 Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/filebytes/filebytes-0.10.2.ebuild4
-rw-r--r--dev-python/filebytes/filebytes-9999.ebuild4
2 files changed, 2 insertions, 6 deletions
diff --git a/dev-python/filebytes/filebytes-0.10.2.ebuild b/dev-python/filebytes/filebytes-0.10.2.ebuild
index 6dcf19310aed..e7dd4c7a61bf 100644
--- a/dev-python/filebytes/filebytes-0.10.2.ebuild
+++ b/dev-python/filebytes/filebytes-0.10.2.ebuild
@@ -3,6 +3,7 @@
EAPI=8
+DISTUTILS_USE_PEP517=setuptools
PYTHON_COMPAT=( python3_{9..10} )
inherit distutils-r1
@@ -20,6 +21,3 @@ fi
LICENSE="BSD"
SLOT="0"
-
-DEPEND="${PYTHON_DEPS}"
-RDEPEND="${DEPEND}"
diff --git a/dev-python/filebytes/filebytes-9999.ebuild b/dev-python/filebytes/filebytes-9999.ebuild
index 6dcf19310aed..e7dd4c7a61bf 100644
--- a/dev-python/filebytes/filebytes-9999.ebuild
+++ b/dev-python/filebytes/filebytes-9999.ebuild
@@ -3,6 +3,7 @@
EAPI=8
+DISTUTILS_USE_PEP517=setuptools
PYTHON_COMPAT=( python3_{9..10} )
inherit distutils-r1
@@ -20,6 +21,3 @@ fi
LICENSE="BSD"
SLOT="0"
-
-DEPEND="${PYTHON_DEPS}"
-RDEPEND="${DEPEND}"