summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndrey Utkin <andrey_utkin@gentoo.org>2019-03-27 21:28:49 +0000
committerAndrey Utkin <andrey_utkin@gentoo.org>2019-03-27 21:29:15 +0000
commit04e872b2f39e47fcaf227106bf63fa7b760b85ac (patch)
tree9b6e5527a525a4c54ab01e1da0f59dd7a5d7801a /dev-python
parentdev-python/boto3: drop old versions (diff)
downloadgentoo-04e872b2f39e47fcaf227106bf63fa7b760b85ac.tar.gz
gentoo-04e872b2f39e47fcaf227106bf63fa7b760b85ac.tar.bz2
gentoo-04e872b2f39e47fcaf227106bf63fa7b760b85ac.zip
dev-python/s3transfer: drop old versions
Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Andrey Utkin <andrey_utkin@gentoo.org>
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/s3transfer/Manifest1
-rw-r--r--dev-python/s3transfer/s3transfer-0.1.11.ebuild37
-rw-r--r--dev-python/s3transfer/s3transfer-0.1.13.ebuild35
3 files changed, 0 insertions, 73 deletions
diff --git a/dev-python/s3transfer/Manifest b/dev-python/s3transfer/Manifest
index 3e1cfa8394d0..5aae4673bf0f 100644
--- a/dev-python/s3transfer/Manifest
+++ b/dev-python/s3transfer/Manifest
@@ -1,3 +1,2 @@
-DIST s3transfer-0.1.11.tar.gz 95555 BLAKE2B 404a058ad371161d2f7d44b3fdf835b6641e6f299ec3660b322afcbd0036860a658e641479f0214b67b6e96d1b652d2b2fd888bc84473e8827f907bdcc5c6477 SHA512 83b85dadb696df9dfcd28719ccadba8aa0e8f36b0fe4ce4f61dfe00460617bae74307cbe6ba924a8de86fe527e18a34d66acb72f7a3d9001e670d76dfc8b60a2
DIST s3transfer-0.1.13.tar.gz 103335 BLAKE2B bbc6e76647a9b531f0ef70912ddd17a186a5bbe4ecc9ed21de4674cdc20d39150be3212065bcdf6145c0721644c59d157fd528b79039bb091d750f28085bb476 SHA512 90aca5cacefa19cb8cb21b7b82c5f3383bc0478503557de9c2277db2f39d98f6e11ad74bf56ec84a1fc8c4a920337b0bcb34bfcf509a49f347144b7f13afb37c
DIST s3transfer-0.2.0.tar.gz 118361 BLAKE2B 0cb0a29e6dfa82762084396db1950a9e1baf4de1d9c8b9f0db3dbf1e274636f60a89ceb959d55cc22fe41c4ce175ab53f414c5c44f08624cc43f0d289f768863 SHA512 2e37a13da67cdabb49deeb177fd9f8d6393128e757e6c9bd93c99eb95a3edbd14736025e284f3173e8247d23239abae3700d894ba0d138f970ceaff748aa6e9e
diff --git a/dev-python/s3transfer/s3transfer-0.1.11.ebuild b/dev-python/s3transfer/s3transfer-0.1.11.ebuild
deleted file mode 100644
index eda0e7e539b9..000000000000
--- a/dev-python/s3transfer/s3transfer-0.1.11.ebuild
+++ /dev/null
@@ -1,37 +0,0 @@
-# Copyright 1999-2017 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-PYTHON_COMPAT=( python2_7 python3_4 python3_5 python3_6 )
-inherit distutils-r1
-
-DESCRIPTION="An Amazon S3 Transfer Manager"
-HOMEPAGE="https://github.com/boto/s3transfer"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="amd64 x86 ~amd64-linux ~x86-linux"
-IUSE="test"
-
-CDEPEND="
- >=dev-python/botocore-1.3.0[${PYTHON_USEDEP}]
- <dev-python/botocore-2.0.0[${PYTHON_USEDEP}]
- $(python_gen_cond_dep '>=dev-python/futures-2.2.0[${PYTHON_USEDEP}]' 'python2_7')
- $(python_gen_cond_dep '<dev-python/futures-4.0.0[${PYTHON_USEDEP}]' 'python2_7')
-"
-# Pin mock to 1.3.0 if testing failures due to mock occur.
-DEPEND="
- dev-python/setuptools[${PYTHON_USEDEP}]
- test? (
- ${CDEPEND}
- dev-python/mock[${PYTHON_USEDEP}]
- dev-python/nose[${PYTHON_USEDEP}]
- )
-"
-RDEPEND="${CDEPEND}"
-
-python_test() {
- nosetests -v tests/unit/ tests/functional/ || die "tests failed under ${EPYTHON}"
-}
diff --git a/dev-python/s3transfer/s3transfer-0.1.13.ebuild b/dev-python/s3transfer/s3transfer-0.1.13.ebuild
deleted file mode 100644
index 73b0b99fd598..000000000000
--- a/dev-python/s3transfer/s3transfer-0.1.13.ebuild
+++ /dev/null
@@ -1,35 +0,0 @@
-# Copyright 1999-2018 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( python2_7 python3_4 python3_5 python3_6 )
-inherit distutils-r1
-
-DESCRIPTION="An Amazon S3 Transfer Manager"
-HOMEPAGE="https://github.com/boto/s3transfer"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="~amd64 ~arm64 ~x86 ~amd64-linux ~x86-linux"
-IUSE="test"
-
-CDEPEND="
- dev-python/botocore[${PYTHON_USEDEP}]
- $(python_gen_cond_dep 'dev-python/futures[${PYTHON_USEDEP}]' 'python2_7')
-"
-# Pin mock to 1.3.0 if testing failures due to mock occur.
-DEPEND="
- dev-python/setuptools[${PYTHON_USEDEP}]
- test? (
- ${CDEPEND}
- dev-python/mock[${PYTHON_USEDEP}]
- dev-python/nose[${PYTHON_USEDEP}]
- )
-"
-RDEPEND="${CDEPEND}"
-
-python_test() {
- nosetests -v tests/unit/ tests/functional/ || die "tests failed under ${EPYTHON}"
-}