summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2022-02-20 17:14:44 +0100
committerMichał Górny <mgorny@gentoo.org>2022-02-20 17:33:00 +0100
commit10db9286cda69e561d3187b9090431f5b31b26b2 (patch)
tree1a038799bad734959705a99f896743a1192e06ae /dev-python
parentmedia-gfx/brscan4: Bump to EAPI 8 (diff)
downloadgentoo-10db9286cda69e561d3187b9090431f5b31b26b2.tar.gz
gentoo-10db9286cda69e561d3187b9090431f5b31b26b2.tar.bz2
gentoo-10db9286cda69e561d3187b9090431f5b31b26b2.zip
dev-python/pytest-qt: Fix calling the test phase
Closes: https://bugs.gentoo.org/818865 Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/pytest-qt/pytest-qt-4.0.2.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/pytest-qt/pytest-qt-4.0.2.ebuild b/dev-python/pytest-qt/pytest-qt-4.0.2.ebuild
index ccbeafed2185..c11cb485179f 100644
--- a/dev-python/pytest-qt/pytest-qt-4.0.2.ebuild
+++ b/dev-python/pytest-qt/pytest-qt-4.0.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -45,7 +45,7 @@ python_prepare_all() {
}
src_test() {
- virtx python_foreach_impl python_test
+ virtx distutils-r1_src_test
}
python_test() {