summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-10-22 12:38:22 +0200
committerJustin Lecher <jlec@gentoo.org>2015-10-22 13:09:19 +0200
commit10f55c1b4c15922f85cb2e3b2fb67f75897f7ccd (patch)
tree8d5bf8b8e833927098fd0a2420515d94db33fe38 /dev-python
parentdev-python/webtest: Drop deprecated usage of DISTUTILS_NO_PARALLEL_BUILD (diff)
downloadgentoo-10f55c1b4c15922f85cb2e3b2fb67f75897f7ccd.tar.gz
gentoo-10f55c1b4c15922f85cb2e3b2fb67f75897f7ccd.tar.bz2
gentoo-10f55c1b4c15922f85cb2e3b2fb67f75897f7ccd.zip
dev-python/pysrt: Drop deprecated usage of DISTUTILS_NO_PARALLEL_BUILD
Package-Manager: portage-2.2.23 Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/pysrt/pysrt-1.0.0.ebuild4
-rw-r--r--dev-python/pysrt/pysrt-1.0.1.ebuild4
-rw-r--r--dev-python/pysrt/pysrt-9999.ebuild4
3 files changed, 0 insertions, 12 deletions
diff --git a/dev-python/pysrt/pysrt-1.0.0.ebuild b/dev-python/pysrt/pysrt-1.0.0.ebuild
index aa5f07d4d3af..cf9be9af0b10 100644
--- a/dev-python/pysrt/pysrt-1.0.0.ebuild
+++ b/dev-python/pysrt/pysrt-1.0.0.ebuild
@@ -27,10 +27,6 @@ DEPEND="${RDEPEND}
# https://github.com/byroot/pysrt/issues/42
RESTRICT="test"
-src_test() {
- DISTUTILS_NO_PARALLEL_BUILD=1 distutils-r1_src_test
-}
-
python_test() {
nosetests --with-coverage --cover-package=pysrt \
|| die "Tests failed under ${EPYTHON}"
diff --git a/dev-python/pysrt/pysrt-1.0.1.ebuild b/dev-python/pysrt/pysrt-1.0.1.ebuild
index 2c3b4884d4d8..db90218b1c7f 100644
--- a/dev-python/pysrt/pysrt-1.0.1.ebuild
+++ b/dev-python/pysrt/pysrt-1.0.1.ebuild
@@ -27,10 +27,6 @@ DEPEND="${RDEPEND}
# https://github.com/byroot/pysrt/issues/42
RESTRICT="test"
-src_test() {
- DISTUTILS_NO_PARALLEL_BUILD=1 distutils-r1_src_test
-}
-
python_test() {
nosetests --with-coverage --cover-package=pysrt \
|| die "Tests failed under ${EPYTHON}"
diff --git a/dev-python/pysrt/pysrt-9999.ebuild b/dev-python/pysrt/pysrt-9999.ebuild
index 9c1a0c109f07..374a8c7f8ddc 100644
--- a/dev-python/pysrt/pysrt-9999.ebuild
+++ b/dev-python/pysrt/pysrt-9999.ebuild
@@ -24,10 +24,6 @@ DEPEND="${RDEPEND}
test? ( dev-python/nose[coverage(+),${PYTHON_USEDEP}] )
"
-src_test() {
- DISTUTILS_NO_PARALLEL_BUILD=1 distutils-r1_src_test
-}
-
python_test() {
nosetests --with-coverage --cover-package=pysrt \
|| die "Tests failed under ${EPYTHON}"