summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas Sturmlechner <asturm@gentoo.org>2020-08-03 23:23:52 +0200
committerAndreas Sturmlechner <asturm@gentoo.org>2020-08-15 01:21:29 +0200
commit8f8ce4ee191c31e0582a6db1193a230a068ab7bf (patch)
treeb02e08339b50023452450ee0626c639f345644db /dev-python
parentdev-python/numexpr: Drop superfluous calls to python_is_python3 (diff)
downloadgentoo-8f8ce4ee191c31e0582a6db1193a230a068ab7bf.tar.gz
gentoo-8f8ce4ee191c31e0582a6db1193a230a068ab7bf.tar.bz2
gentoo-8f8ce4ee191c31e0582a6db1193a230a068ab7bf.zip
dev-python/numpy: Drop superfluous calls to python_is_python3
Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/numpy/numpy-1.17.4-r3.ebuild6
1 files changed, 1 insertions, 5 deletions
diff --git a/dev-python/numpy/numpy-1.17.4-r3.ebuild b/dev-python/numpy/numpy-1.17.4-r3.ebuild
index 58441bf2b8e5..9a848fbc3731 100644
--- a/dev-python/numpy/numpy-1.17.4-r3.ebuild
+++ b/dev-python/numpy/numpy-1.17.4-r3.ebuild
@@ -103,11 +103,7 @@ python_prepare_all() {
python_compile() {
export MAKEOPTS=-j1 #660754
- local python_makeopts_jobs=""
- python_is_python3 || python_makeopts_jobs="-j $(makeopts_jobs)"
- distutils-r1_python_compile \
- ${python_makeopts_jobs} \
- ${NUMPY_FCONFIG}
+ distutils-r1_python_compile ${NUMPY_FCONFIG}
}
python_test() {