summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilliam Hubbs <william.hubbs@sony.com>2019-06-28 13:20:21 -0500
committerWilliam Hubbs <williamh@gentoo.org>2019-06-28 13:23:51 -0500
commit923fee9b310202c0690758bc64b4d275236d83cd (patch)
tree374248da6c8e61f25a0c386813e65514b25794da /dev-python
parentdev-libs/flatbuffers: Drop 1.10.0 (diff)
downloadgentoo-923fee9b310202c0690758bc64b4d275236d83cd.tar.gz
gentoo-923fee9b310202c0690758bc64b4d275236d83cd.tar.bz2
gentoo-923fee9b310202c0690758bc64b4d275236d83cd.zip
dev-python/coreapi: 2.3.3-r1 bump to add missing dependencies
Copyright: Sony Interactive Entertainment Inc. Package-Manager: Portage-2.3.66, Repoman-2.3.12 Signed-off-by: William Hubbs <williamh@gentoo.org>
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/coreapi/coreapi-2.3.3-r1.ebuild22
-rw-r--r--dev-python/django-cors-headers/Manifest1
2 files changed, 23 insertions, 0 deletions
diff --git a/dev-python/coreapi/coreapi-2.3.3-r1.ebuild b/dev-python/coreapi/coreapi-2.3.3-r1.ebuild
new file mode 100644
index 000000000000..54c411dd20d8
--- /dev/null
+++ b/dev-python/coreapi/coreapi-2.3.3-r1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python2_7 python3_6 )
+inherit distutils-r1
+
+DESCRIPTION="Python client library for Core API"
+HOMEPAGE="https://github.com/core-api/python-client"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64"
+
+RDEPEND="dev-python/coreschema[${PYTHON_USEDEP}]
+ dev-python/itypes[${PYTHON_USEDEP}]
+ dev-python/uritemplate[${PYTHON_USEDEP}]
+ dev-python/requests[${PYTHON_USEDEP}]"
+DEPEND="${RDEPEND}
+dev-python/setuptools[${PYTHON_USEDEP}]"
diff --git a/dev-python/django-cors-headers/Manifest b/dev-python/django-cors-headers/Manifest
index 1ea3c2968194..d370e322596c 100644
--- a/dev-python/django-cors-headers/Manifest
+++ b/dev-python/django-cors-headers/Manifest
@@ -1 +1,2 @@
DIST django-cors-headers-2.5.1.tar.gz 21976 BLAKE2B 554b6c6ed737d8bfe34f3c87f67cf48a5bb5b838c3054d908ceae5c8716a51a69e55b82e9dff8bdf186f23bb24ed32ab4e7f898b23f27a132330cae5323ccd86 SHA512 b321edfd69103e3389acdd3a552e9a36c8c5eb78be01230c5389716d2d2fc81c7cf64003b6ba3e6f46bed5f6d6b8b68b1dfa923a9e8f98c7261412e17f7854a8
+DIST django-cors-headers-3.0.2.tar.gz 24497 BLAKE2B 06cf666981542607a538550b2429cad7eb2ebe58bcb0eb3e0f4a6b59f17a91b3caff9123ab3c9b133814f8ee6cfa2ac7352f424eb8a676567fa1775fae708185 SHA512 fffe3be64ba095357dcd4e370a3aabbb848be5f886cd2beee8558d3f5f9aa849dacb2f40e0159013fa050eac42d04764e35893ff983a476b20783e3d8083e720