summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2017-04-20 18:54:12 +0200
committerMichał Górny <mgorny@gentoo.org>2017-04-20 19:01:15 +0200
commita4d17960a352e74b7173341f11c201cd71b70438 (patch)
tree02179514f3bb5a6683dbda05577557bb49791d25 /dev-python
parentdev-python/async: Tested on py3.5 & py3.6 (diff)
downloadgentoo-a4d17960a352e74b7173341f11c201cd71b70438.tar.gz
gentoo-a4d17960a352e74b7173341f11c201cd71b70438.tar.bz2
gentoo-a4d17960a352e74b7173341f11c201cd71b70438.zip
dev-python/authres: Fix discarding test results
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/authres/authres-0.800.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/dev-python/authres/authres-0.800.ebuild b/dev-python/authres/authres-0.800.ebuild
index 55c96f6a6484..842efa83b56e 100644
--- a/dev-python/authres/authres-0.800.ebuild
+++ b/dev-python/authres/authres-0.800.ebuild
@@ -17,5 +17,5 @@ IUSE=""
python_test() {
"${PYTHON}" -c "import sys, ${PN}, doctest; f, t = doctest.testfile('${PN}/tests'); \
- sys.exit(bool(f))" || return
+ sys.exit(bool(f))" || die "Tests fail with ${EPYTHON}"
}