summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLouis Sautier <sbraz@gentoo.org>2018-07-25 01:09:55 +0200
committerLouis Sautier <sbraz@gentoo.org>2018-07-25 01:10:05 +0200
commitc1b2c09b47a61d9a0d3abe62383ffd33abec846e (patch)
tree44410352007f05de4555605df6fa01019985f821 /dev-python
parentdev-python/requests-mock: add bugs-to to metadata.xml (diff)
downloadgentoo-c1b2c09b47a61d9a0d3abe62383ffd33abec846e.tar.gz
gentoo-c1b2c09b47a61d9a0d3abe62383ffd33abec846e.tar.bz2
gentoo-c1b2c09b47a61d9a0d3abe62383ffd33abec846e.zip
dev-python/dominate: add Python 3.7, make tests more verbose
Package-Manager: Portage-2.3.43, Repoman-2.3.10
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/dominate/dominate-2.3.1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/dominate/dominate-2.3.1.ebuild b/dev-python/dominate/dominate-2.3.1.ebuild
index 3844d909e582..87ccba2d8e1b 100644
--- a/dev-python/dominate/dominate-2.3.1.ebuild
+++ b/dev-python/dominate/dominate-2.3.1.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( pypy{,3} python{2_7,3_{4,5,6}} )
+PYTHON_COMPAT=( pypy{,3} python{2_7,3_{4,5,6,7}} )
inherit distutils-r1
@@ -21,5 +21,5 @@ DEPEND="
"
python_test() {
- py.test || die "Tests failed with ${EPYTHON}"
+ pytest -vv || die "Tests failed with ${EPYTHON}"
}