summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlex Brandt <alunduil@gentoo.org>2016-08-06 09:54:05 -0500
committerAlex Brandt <alunduil@gentoo.org>2016-08-06 09:54:05 -0500
commitd0e8d82cdeb6e06a88054dca192a05ff26dbbaa3 (patch)
treee01f92b76b4592dd00d9123383dc062f801372c1 /dev-python
parentdev-python/radon: add version 1.4.2 (diff)
downloadgentoo-d0e8d82cdeb6e06a88054dca192a05ff26dbbaa3.tar.gz
gentoo-d0e8d82cdeb6e06a88054dca192a05ff26dbbaa3.tar.bz2
gentoo-d0e8d82cdeb6e06a88054dca192a05ff26dbbaa3.zip
dev-python/radon: remove version 1.3.1
Package-Manager: portage-2.3.0
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/radon/Manifest1
-rw-r--r--dev-python/radon/radon-1.3.1.ebuild53
2 files changed, 0 insertions, 54 deletions
diff --git a/dev-python/radon/Manifest b/dev-python/radon/Manifest
index db2c81e3a43b..cfd4d1f5fdf7 100644
--- a/dev-python/radon/Manifest
+++ b/dev-python/radon/Manifest
@@ -1,4 +1,3 @@
-DIST radon-1.3.1.tar.gz 3472429 SHA256 292afbb0e4e489d0b52ea6ce6e34008f2c62e359969d9ef5967ffbd18ae210ba SHA512 21088696f29479ae188064ee3864ae8fdee3687b322f2b60ea8deeafca93e582b37b739e2251da6cd47c18a67fbb527acb6293233652dc8993224ba7cc471d8c WHIRLPOOL 32806fd18bfd5f26148cc78f412179c4f5395d4af1548a61851b957d89eddaef466fff220231fbb17c3f41e0be15cb4a3d9196af67811edadf2b0b67e0f28ee6
DIST radon-1.3.2.tar.gz 3454351 SHA256 2f8f70f9d445ddf9327c750a36ecd0231ced8bc80271333a980368ec282ab69d SHA512 60857e82742c2d1ecb2ddf9a1ffdd23066ca5ad4939ee7afe07b0309385000fb7ba8d69ae58b00174f0ec2f758ed40ccf0677e56e2904fa6d5220a4bb6d31e21 WHIRLPOOL 4aba7ab2a831ed693349f42b9371c1af9f3192e7f93f6e660d19d1d9b9fd0f5c4d91ef54be53a1d333d4b65a0d91586de10050117162ac090d18477e7dd8a8c7
DIST radon-1.4.0.tar.gz 1645229 SHA256 a9f9171e69b6b57d5f8e58f89c76a79d7e09d790cc8fff0f95cd4c946e8cee8e SHA512 85612cfebfb07c8dd3b7c11b920fbe765cb28142bbf9ba5e787a2c4c1b248aab84bfc5d40236535d0943e78fee30c5feb373980ccc91b701cc7d3216d1b8a2b3 WHIRLPOOL e9b9dd1e97ca5e573ef130ccc9a38c38b0c033ebbee142cfeaf6d058d3691ba7923afd0b7eb4748e03752e47c59d5368a3954a5d76db1ee5e69e41cc7012020f
DIST radon-1.4.2.tar.gz 1645389 SHA256 4f24ea6215e17c7c6d8548035c56d29e31131d17da1d607359fc07e9b6fabe97 SHA512 0e440b36a7edf0ae8002ee27d00cd14a351261972407b4a960d9033712fc0f7f04c1541d7bcf1dc918f2abd46e1bd720f914f3fa3c101f36bf502bd1ce8cb7a1 WHIRLPOOL f961a3ea0ea12bb9df44e136da32a5fb635cb2e5b7e7049ce8d23fc95157b420382ff94a514187017a07cbaba77abe2028db654ad802ae4cff9c26168c2feba1
diff --git a/dev-python/radon/radon-1.3.1.ebuild b/dev-python/radon/radon-1.3.1.ebuild
deleted file mode 100644
index 64950fcccfa3..000000000000
--- a/dev-python/radon/radon-1.3.1.ebuild
+++ /dev/null
@@ -1,53 +0,0 @@
-# Copyright 1999-2016 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Id$
-
-EAPI=5
-PYTHON_COMPAT=( python2_7 python3_3 python3_4 )
-
-inherit distutils-r1
-
-DESCRIPTION="Code Metrics in Python"
-HOMEPAGE="https://radon.readthedocs.org/"
-SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64"
-IUSE="doc test"
-
-CDEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
-RCDEPEND="
- >=dev-python/colorama-0.3[${PYTHON_USEDEP}]
- <dev-python/colorama-0.4[${PYTHON_USEDEP}]
- >=dev-python/mando-0.3[${PYTHON_USEDEP}]
- <dev-python/mando-0.4[${PYTHON_USEDEP}]
-"
-DEPEND="
- doc? ( dev-python/sphinx[${PYTHON_USEDEP}] )
- ${CDEPEND}
- test? (
- ${RCDEPEND}
- dev-python/nose[${PYTHON_USEDEP}]
- dev-python/mock[${PYTHON_USEDEP}]
- dev-python/paramunittest[${PYTHON_USEDEP}]
- )
-"
-RDEPEND="
- ${CDEPEND}
- ${RCDEPEND}
-"
-
-python_compile_all() {
- use doc && emake -C docs html
-}
-
-python_test() {
- "${PYTHON}" radon/tests/run.py || die "tests failed to run under ${EPYTHON}"
-}
-
-python_install_all() {
- use doc && local HTML_DOCS=( docs/_build/html/. )
-
- distutils-r1_python_install_all
-}