summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPiotr Karbowski <slashbeast@gentoo.org>2019-12-30 22:15:58 +0100
committerPiotr Karbowski <slashbeast@gentoo.org>2019-12-30 22:54:08 +0100
commitdeb1027de26aa2f90f69f044c0ef9ed624fcf823 (patch)
treed0d46adffa1eb4d8003fa54f094a124a9682b4dc /dev-python
parentdev-python/pbr-5.1.1: python 3.8 support added. (diff)
downloadgentoo-deb1027de26aa2f90f69f044c0ef9ed624fcf823.tar.gz
gentoo-deb1027de26aa2f90f69f044c0ef9ed624fcf823.tar.bz2
gentoo-deb1027de26aa2f90f69f044c0ef9ed624fcf823.zip
dev-python/sphinx-1.7.5-r1: python 3.8 support added.
At least pbr requires sphinx for testing, meaning a sphinx with both py27 and py38 will be required, and since sphinx-2 no longer have py27 support, 1.7.5-r1 gets py38. Signed-off-by: Piotr Karbowski <slashbeast@gentoo.org>
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/sphinx/sphinx-1.7.5-r1.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/dev-python/sphinx/sphinx-1.7.5-r1.ebuild b/dev-python/sphinx/sphinx-1.7.5-r1.ebuild
index b83025fe7188..953efc97486e 100644
--- a/dev-python/sphinx/sphinx-1.7.5-r1.ebuild
+++ b/dev-python/sphinx/sphinx-1.7.5-r1.ebuild
@@ -3,7 +3,7 @@
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy{,3} )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7,8} pypy{,3} )
PYTHON_REQ_USE="threads(+)"
inherit distutils-r1