summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2016-02-25 11:02:02 +0100
committerAlexis Ballier <aballier@gentoo.org>2016-02-25 11:02:02 +0100
commit952f2da76a07510e83e7f3a3ab597c8271012b4c (patch)
tree7a3f92555ff22c53d6501193da153d3ebc37170a /dev-ros/actionlib_msgs
parentdev-ros/visualization_msgs: add python 3.5 support (diff)
downloadgentoo-952f2da76a07510e83e7f3a3ab597c8271012b4c.tar.gz
gentoo-952f2da76a07510e83e7f3a3ab597c8271012b4c.tar.bz2
gentoo-952f2da76a07510e83e7f3a3ab597c8271012b4c.zip
dev-ros/actionlib_msgs: Bump to 1.12.4.
Package-Manager: portage-2.2.27 Signed-off-by: Alexis Ballier <aballier@gentoo.org>
Diffstat (limited to 'dev-ros/actionlib_msgs')
-rw-r--r--dev-ros/actionlib_msgs/Manifest1
-rw-r--r--dev-ros/actionlib_msgs/actionlib_msgs-1.12.4.ebuild21
2 files changed, 22 insertions, 0 deletions
diff --git a/dev-ros/actionlib_msgs/Manifest b/dev-ros/actionlib_msgs/Manifest
index 42d1c7ae3ade..758f21827b65 100644
--- a/dev-ros/actionlib_msgs/Manifest
+++ b/dev-ros/actionlib_msgs/Manifest
@@ -1 +1,2 @@
DIST common_msgs-1.12.3.tar.gz 55960 SHA256 f31936a854332183dcee43793a35cf26c85ba29280b91b10b54e8c89348b7eb5 SHA512 5c7a7362bb1024409c6da3e228e86d701a8df111481ddb831967b6eb447a32da5108ba7421509896628055ddeb2045441ec625178119aebf53a95cd933939cb7 WHIRLPOOL 2ee9588f14b0892514fcd10480d9ee4fddd03f7941b00d358ded94afca88085f34abad693beadf30fdccc29e7ff00c220531ae360c910773bd5d9c1de95a7c0a
+DIST common_msgs-1.12.4.tar.gz 58764 SHA256 79ad3e36a4db52ec122224c9699b6228c4028b422ddfb7660f41de18b0881de0 SHA512 4605264f44dcaf6d970be9278de7433fa933d96eb9e4e6355b417c8f4a378eec03106414f3d9ca22cd7960435b2da714c76d40dfc8073dd887038cbecda7bf28 WHIRLPOOL 29e191d33b3e107124a00759d7d414c7ef1e50c202d40f55c7cea3a27ab78de941f4dea815a23a8e9d61a626641ee9f7b4079fc3216b1b85726304a907384c25
diff --git a/dev-ros/actionlib_msgs/actionlib_msgs-1.12.4.ebuild b/dev-ros/actionlib_msgs/actionlib_msgs-1.12.4.ebuild
new file mode 100644
index 000000000000..dd36f2976129
--- /dev/null
+++ b/dev-ros/actionlib_msgs/actionlib_msgs-1.12.4.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+CATKIN_HAS_MESSAGES=yes
+ROS_REPO_URI="https://github.com/ros/common_msgs"
+KEYWORDS="~amd64 ~arm"
+PYTHON_COMPAT=( python{2_7,3_3,3_4,3_5} )
+ROS_SUBDIR=${PN}
+CATKIN_MESSAGES_TRANSITIVE_DEPS="dev-ros/std_msgs"
+
+inherit ros-catkin
+
+DESCRIPTION="Common messages to interact with an action server and an action client"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND=""
+DEPEND="${RDEPEND}"