summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2015-10-11 16:03:57 +0200
committerAlexis Ballier <aballier@gentoo.org>2015-10-11 16:34:21 +0200
commita8d6e915131d875498a6f0a2330f3739fadb4b8e (patch)
treefe08d0791cabc0053a0b9051e1ed9b6ad6605a6c /dev-ros/calibration_launch/calibration_launch-9999.ebuild
parentdev-ros/joint_states_settler: Initial import. Ebuild by me. (diff)
downloadgentoo-a8d6e915131d875498a6f0a2330f3739fadb4b8e.tar.gz
gentoo-a8d6e915131d875498a6f0a2330f3739fadb4b8e.tar.bz2
gentoo-a8d6e915131d875498a6f0a2330f3739fadb4b8e.zip
dev-ros/calibration_launch: Initial import. Ebuild by me.
Package-Manager: portage-2.2.23
Diffstat (limited to 'dev-ros/calibration_launch/calibration_launch-9999.ebuild')
-rw-r--r--dev-ros/calibration_launch/calibration_launch-9999.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-ros/calibration_launch/calibration_launch-9999.ebuild b/dev-ros/calibration_launch/calibration_launch-9999.ebuild
new file mode 100644
index 000000000000..8a487961d653
--- /dev/null
+++ b/dev-ros/calibration_launch/calibration_launch-9999.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros-perception/calibration"
+KEYWORDS="~amd64 ~arm"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Launch files that can be helpful in configuring the calibration stack to run on your robot"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+DEPEND=""
+RDEPEND="
+ dev-ros/interval_intersection
+ dev-ros/joint_states_settler
+ dev-ros/laser_cb_detector
+ dev-ros/monocam_settler
+ dev-ros/roslaunch
+ dev-libs/urdfdom
+"