summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2016-05-24 09:25:06 +0200
committerAlexis Ballier <aballier@gentoo.org>2016-05-24 09:31:58 +0200
commitf4af170bd3ff9bfe1da6ae700e649b8e05ab1c57 (patch)
treeb643a64be47121ec3a951508a155b9bb70a90335 /dev-ros/combined_robot_hw/combined_robot_hw-9999.ebuild
parentros-meta/ros_control: Bump to 0.11.0. (diff)
downloadgentoo-f4af170bd3ff9bfe1da6ae700e649b8e05ab1c57.tar.gz
gentoo-f4af170bd3ff9bfe1da6ae700e649b8e05ab1c57.tar.bz2
gentoo-f4af170bd3ff9bfe1da6ae700e649b8e05ab1c57.zip
dev-ros/combined_robot_hw: initial import; ebuild by me
Package-Manager: portage-2.3.0_rc1
Diffstat (limited to 'dev-ros/combined_robot_hw/combined_robot_hw-9999.ebuild')
-rw-r--r--dev-ros/combined_robot_hw/combined_robot_hw-9999.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-ros/combined_robot_hw/combined_robot_hw-9999.ebuild b/dev-ros/combined_robot_hw/combined_robot_hw-9999.ebuild
new file mode 100644
index 000000000000..192d78801720
--- /dev/null
+++ b/dev-ros/combined_robot_hw/combined_robot_hw-9999.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros-controls/ros_control"
+KEYWORDS="~amd64"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Combined Robot HW class"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/hardware_interface
+ dev-ros/pluginlib
+ dev-ros/roscpp
+"
+DEPEND="${RDEPEND}"