summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2021-01-05 20:46:12 +0100
committerAlexis Ballier <aballier@gentoo.org>2021-01-05 21:02:56 +0100
commit446c7e98d4d93e8a7766784ca1cc80c378b16ce0 (patch)
tree45c1a63a38189a69ecd07c4958e811784fcb06c4 /dev-ros/hector_marker_drawing/hector_marker_drawing-0.5.0.ebuild
parentdev-ros/hector_map_server: Bump to 0.5.0. (diff)
downloadgentoo-446c7e98d4d93e8a7766784ca1cc80c378b16ce0.tar.gz
gentoo-446c7e98d4d93e8a7766784ca1cc80c378b16ce0.tar.bz2
gentoo-446c7e98d4d93e8a7766784ca1cc80c378b16ce0.zip
dev-ros/hector_marker_drawing: Bump to 0.5.0.
Package-Manager: Portage-3.0.8, Repoman-3.0.2 Signed-off-by: Alexis Ballier <aballier@gentoo.org>
Diffstat (limited to 'dev-ros/hector_marker_drawing/hector_marker_drawing-0.5.0.ebuild')
-rw-r--r--dev-ros/hector_marker_drawing/hector_marker_drawing-0.5.0.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-ros/hector_marker_drawing/hector_marker_drawing-0.5.0.ebuild b/dev-ros/hector_marker_drawing/hector_marker_drawing-0.5.0.ebuild
new file mode 100644
index 000000000000..693076a81b34
--- /dev/null
+++ b/dev-ros/hector_marker_drawing/hector_marker_drawing-0.5.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+ROS_REPO_URI="https://github.com/tu-darmstadt-ros-pkg/hector_slam"
+KEYWORDS="~amd64 ~arm"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Convenience functions for easier publishing of visualization markers"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/roscpp
+"
+DEPEND="${RDEPEND}
+ dev-ros/visualization_msgs[${CATKIN_MESSAGES_CXX_USEDEP}]
+ dev-cpp/eigen:3"