summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2016-02-25 10:52:16 +0100
committerAlexis Ballier <aballier@gentoo.org>2016-02-25 10:55:05 +0100
commita14b3f393c195fbf153199e6cb7a4f69b437a271 (patch)
tree0bfc404f33b3b1522559833a65cce8d326257266 /dev-ros/kdl_parser_py/kdl_parser_py-1.11.10.ebuild
parentdev-ros/kdl_parser: Bump to 1.11.10. (diff)
downloadgentoo-a14b3f393c195fbf153199e6cb7a4f69b437a271.tar.gz
gentoo-a14b3f393c195fbf153199e6cb7a4f69b437a271.tar.bz2
gentoo-a14b3f393c195fbf153199e6cb7a4f69b437a271.zip
dev-ros/kdl_parser_py: Bump to 1.11.10.
Package-Manager: portage-2.2.27 Signed-off-by: Alexis Ballier <aballier@gentoo.org>
Diffstat (limited to 'dev-ros/kdl_parser_py/kdl_parser_py-1.11.10.ebuild')
-rw-r--r--dev-ros/kdl_parser_py/kdl_parser_py-1.11.10.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-ros/kdl_parser_py/kdl_parser_py-1.11.10.ebuild b/dev-ros/kdl_parser_py/kdl_parser_py-1.11.10.ebuild
new file mode 100644
index 000000000000..e6c1e39c0b56
--- /dev/null
+++ b/dev-ros/kdl_parser_py/kdl_parser_py-1.11.10.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros/robot_model"
+KEYWORDS="~amd64 ~arm"
+ROS_SUBDIR=${PN}
+PYTHON_COMPAT=( python2_7 )
+
+inherit ros-catkin
+
+DESCRIPTION="Python tools to construct a KDL tree from an XML robot representation in URDF"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/urdf[${PYTHON_USEDEP}]
+"
+DEPEND="${RDEPEND}
+ test? ( dev-ros/rostest[${PYTHON_USEDEP}] )"