summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2016-02-09 09:04:36 +0100
committerAlexis Ballier <aballier@gentoo.org>2016-02-09 09:45:48 +0100
commit5baaf16da68d1bdb80ea30f7837fb8eaedbdeec1 (patch)
treec0ea15b2b80850c443e117bda7e5c885af933cc0 /dev-ros/mavros_msgs/mavros_msgs-0.16.6.ebuild
parentdev-ros/mavros_extras: Bump to 0.16.6. (diff)
downloadgentoo-5baaf16da68d1bdb80ea30f7837fb8eaedbdeec1.tar.gz
gentoo-5baaf16da68d1bdb80ea30f7837fb8eaedbdeec1.tar.bz2
gentoo-5baaf16da68d1bdb80ea30f7837fb8eaedbdeec1.zip
dev-ros/mavros_msgs: Bump to 0.16.6.
Package-Manager: portage-2.2.27 Signed-off-by: Alexis Ballier <aballier@gentoo.org>
Diffstat (limited to 'dev-ros/mavros_msgs/mavros_msgs-0.16.6.ebuild')
-rw-r--r--dev-ros/mavros_msgs/mavros_msgs-0.16.6.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-ros/mavros_msgs/mavros_msgs-0.16.6.ebuild b/dev-ros/mavros_msgs/mavros_msgs-0.16.6.ebuild
new file mode 100644
index 000000000000..7c9f450664e1
--- /dev/null
+++ b/dev-ros/mavros_msgs/mavros_msgs-0.16.6.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+CATKIN_HAS_MESSAGES=yes
+ROS_REPO_URI="https://github.com/mavlink/mavros"
+KEYWORDS="~amd64 ~arm"
+PYTHON_COMPAT=( python{2_7,3_3,3_4} )
+ROS_SUBDIR=${PN}
+CATKIN_MESSAGES_TRANSITIVE_DEPS="dev-ros/std_msgs dev-ros/geometry_msgs"
+
+inherit ros-catkin
+
+DESCRIPTION="Messages for MAVROS"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND=""
+DEPEND="${RDEPEND}"