summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2020-07-16 16:48:41 +0200
committerAlexis Ballier <aballier@gentoo.org>2020-07-16 18:30:42 +0200
commit6062b279e5a839f1218de416f57d7e9937116ef5 (patch)
tree4b3068c8ac32ee55cee4c7d35f88a3e4c6d916a1 /dev-ros/moveit_msgs/moveit_msgs-0.10.1.ebuild
parentdev-ros/octomap_msgs: Remove old (diff)
downloadgentoo-6062b279e5a839f1218de416f57d7e9937116ef5.tar.gz
gentoo-6062b279e5a839f1218de416f57d7e9937116ef5.tar.bz2
gentoo-6062b279e5a839f1218de416f57d7e9937116ef5.zip
dev-ros/moveit_msgs: bump to 0.10.1
Package-Manager: Portage-2.3.103, Repoman-2.3.23 Signed-off-by: Alexis Ballier <aballier@gentoo.org>
Diffstat (limited to 'dev-ros/moveit_msgs/moveit_msgs-0.10.1.ebuild')
-rw-r--r--dev-ros/moveit_msgs/moveit_msgs-0.10.1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-ros/moveit_msgs/moveit_msgs-0.10.1.ebuild b/dev-ros/moveit_msgs/moveit_msgs-0.10.1.ebuild
new file mode 100644
index 000000000000..6490a10393ef
--- /dev/null
+++ b/dev-ros/moveit_msgs/moveit_msgs-0.10.1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+ROS_REPO_URI="https://github.com/ros-planning/moveit_msgs"
+CATKIN_HAS_MESSAGES=yes
+KEYWORDS="~amd64 ~arm"
+CATKIN_MESSAGES_TRANSITIVE_DEPS="
+ dev-ros/actionlib_msgs
+ dev-ros/sensor_msgs
+ dev-ros/geometry_msgs
+ dev-ros/trajectory_msgs
+ dev-ros/shape_msgs
+ dev-ros/std_msgs
+ dev-ros/octomap_msgs
+ dev-ros/object_recognition_msgs
+"
+
+inherit ros-catkin
+
+DESCRIPTION="Messages, services and actions used by MoveIt"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND=""
+DEPEND="${RDEPEND}"