summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2017-02-08 16:27:14 +0100
committerAlexis Ballier <aballier@gentoo.org>2017-02-08 16:33:05 +0100
commitf5777d85f7e81fe681f3bc01fd1f3851683bbd06 (patch)
treec413083e0bf6df2efed839946411c1c95a9f3811 /dev-ros/moveit_msgs/moveit_msgs-0.9.1.ebuild
parentdev-ros/moveit_msgs: remove old (diff)
downloadgentoo-f5777d85f7e81fe681f3bc01fd1f3851683bbd06.tar.gz
gentoo-f5777d85f7e81fe681f3bc01fd1f3851683bbd06.tar.bz2
gentoo-f5777d85f7e81fe681f3bc01fd1f3851683bbd06.zip
dev-ros/moveit_msgs: bump to 0.9.1
Package-Manager: Portage-2.3.3, Repoman-2.3.1
Diffstat (limited to 'dev-ros/moveit_msgs/moveit_msgs-0.9.1.ebuild')
-rw-r--r--dev-ros/moveit_msgs/moveit_msgs-0.9.1.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/dev-ros/moveit_msgs/moveit_msgs-0.9.1.ebuild b/dev-ros/moveit_msgs/moveit_msgs-0.9.1.ebuild
new file mode 100644
index 000000000000..4e01ed6ec6d6
--- /dev/null
+++ b/dev-ros/moveit_msgs/moveit_msgs-0.9.1.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+ROS_REPO_URI="https://github.com/ros-planning/moveit_msgs"
+CATKIN_HAS_MESSAGES=yes
+KEYWORDS="~amd64 ~arm"
+PYTHON_COMPAT=( python{2_7,3_4} )
+CATKIN_MESSAGES_TRANSITIVE_DEPS="
+ dev-ros/actionlib_msgs
+ dev-ros/sensor_msgs
+ dev-ros/geometry_msgs
+ dev-ros/trajectory_msgs
+ dev-ros/shape_msgs
+ dev-ros/std_msgs
+ dev-ros/octomap_msgs
+ dev-ros/object_recognition_msgs
+"
+
+inherit ros-catkin
+
+DESCRIPTION="Messages, services and actions used by MoveIt"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND=""
+DEPEND="${RDEPEND}"