summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2015-09-22 18:08:39 +0200
committerAlexis Ballier <aballier@gentoo.org>2015-09-22 18:08:39 +0200
commit5c01d434d74e2af9bb4e28c0cbd286302856a60d (patch)
tree4cac5100ea96e98f8bd1299ae8fb10e5f53e6376 /dev-ros/nodelet_tutorial_math/nodelet_tutorial_math-0.1.8.ebuild
parentdev-ros/actionlib_tutorials: Initial import. Ebuild by me. (diff)
downloadgentoo-5c01d434d74e2af9bb4e28c0cbd286302856a60d.tar.gz
gentoo-5c01d434d74e2af9bb4e28c0cbd286302856a60d.tar.bz2
gentoo-5c01d434d74e2af9bb4e28c0cbd286302856a60d.zip
dev-ros/nodelet_tutorial_math: Initial import. Ebuild by me.
Package-Manager: portage-2.2.21
Diffstat (limited to 'dev-ros/nodelet_tutorial_math/nodelet_tutorial_math-0.1.8.ebuild')
-rw-r--r--dev-ros/nodelet_tutorial_math/nodelet_tutorial_math-0.1.8.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-ros/nodelet_tutorial_math/nodelet_tutorial_math-0.1.8.ebuild b/dev-ros/nodelet_tutorial_math/nodelet_tutorial_math-0.1.8.ebuild
new file mode 100644
index 000000000000..6ea618aa6793
--- /dev/null
+++ b/dev-ros/nodelet_tutorial_math/nodelet_tutorial_math-0.1.8.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros/common_tutorials"
+KEYWORDS="~amd64"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Nodelet tutorial"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/nodelet
+ dev-ros/roscpp
+ dev-ros/std_msgs[${CATKIN_MESSAGES_CXX_USEDEP}]
+"
+DEPEND="${RDEPEND}"