summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2015-09-22 13:49:55 +0200
committerAlexis Ballier <aballier@gentoo.org>2015-09-22 13:49:55 +0200
commit0493a99bfe0bf05bfa97f4d4094c75fb7d2a7c7b (patch)
tree9ede66ebe8dbfaad58ab66843c7b406495db8b3c /dev-ros/rosbuild/rosbuild-9999.ebuild
parentdev-ros/rosboost_cfg: This is a python package, so set PYTHON_COMPAT. (diff)
downloadgentoo-0493a99bfe0bf05bfa97f4d4094c75fb7d2a7c7b.tar.gz
gentoo-0493a99bfe0bf05bfa97f4d4094c75fb7d2a7c7b.tar.bz2
gentoo-0493a99bfe0bf05bfa97f4d4094c75fb7d2a7c7b.zip
dev-ros/rosbuild: Initial import. Ebuild by me.
Package-Manager: portage-2.2.21
Diffstat (limited to 'dev-ros/rosbuild/rosbuild-9999.ebuild')
-rw-r--r--dev-ros/rosbuild/rosbuild-9999.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-ros/rosbuild/rosbuild-9999.ebuild b/dev-ros/rosbuild/rosbuild-9999.ebuild
new file mode 100644
index 000000000000..9b8ca353c35c
--- /dev/null
+++ b/dev-ros/rosbuild/rosbuild-9999.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+ROS_REPO_URI="https://github.com/ros/ros"
+KEYWORDS="~amd64 ~arm"
+ROS_SUBDIR=core/${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Scripts for managing the CMake-based build system for ROS"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND=""
+DEPEND="${RDEPEND}"