summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2016-03-10 10:53:21 +0100
committerAlexis Ballier <aballier@gentoo.org>2016-03-10 11:34:51 +0100
commit1e226791d7ab0549bb77962afb72f73d5141d367 (patch)
treeda42b69ebbe8bd272882e6a7e8f63af974380413 /dev-ros/rqt_bag/rqt_bag-0.3.13.ebuild
parentdev-ros/rqt_action: Bump to 0.3.13. (diff)
downloadgentoo-1e226791d7ab0549bb77962afb72f73d5141d367.tar.gz
gentoo-1e226791d7ab0549bb77962afb72f73d5141d367.tar.bz2
gentoo-1e226791d7ab0549bb77962afb72f73d5141d367.zip
dev-ros/rqt_bag: Bump to 0.3.13.
Package-Manager: portage-2.2.27 Signed-off-by: Alexis Ballier <aballier@gentoo.org>
Diffstat (limited to 'dev-ros/rqt_bag/rqt_bag-0.3.13.ebuild')
-rw-r--r--dev-ros/rqt_bag/rqt_bag-0.3.13.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-ros/rqt_bag/rqt_bag-0.3.13.ebuild b/dev-ros/rqt_bag/rqt_bag-0.3.13.ebuild
new file mode 100644
index 000000000000..a3643618e04b
--- /dev/null
+++ b/dev-ros/rqt_bag/rqt_bag-0.3.13.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+KEYWORDS="~amd64"
+ROS_REPO_URI="https://github.com/ros-visualization/rqt_common_plugins"
+PYTHON_COMPAT=( python2_7 )
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="GUI plugin for displaying and replaying ROS bag files"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-python/rospkg[${PYTHON_USEDEP}]
+ dev-ros/rosbag[${PYTHON_USEDEP}]
+ dev-ros/rosgraph_msgs[${CATKIN_MESSAGES_PYTHON_USEDEP}]
+ dev-ros/roslib[${PYTHON_USEDEP}]
+ dev-ros/rospy[${PYTHON_USEDEP}]
+ dev-ros/rqt_gui[${PYTHON_USEDEP}]
+ dev-ros/rqt_gui_py[${PYTHON_USEDEP}]
+"