summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2017-03-04 14:00:12 +0100
committerAlexis Ballier <aballier@gentoo.org>2017-03-04 14:36:44 +0100
commit6b120062b53e878a9d4f1602353ea59838ad9121 (patch)
tree302e152c7904da073a0b8bde959ee9dde0851fcb /dev-ros/rqt_launch/rqt_launch-0.4.7.ebuild
parentdev-ros/rqt_image_view: Bump to 0.4.7. (diff)
downloadgentoo-6b120062b53e878a9d4f1602353ea59838ad9121.tar.gz
gentoo-6b120062b53e878a9d4f1602353ea59838ad9121.tar.bz2
gentoo-6b120062b53e878a9d4f1602353ea59838ad9121.zip
dev-ros/rqt_launch: Bump to 0.4.7.
Package-Manager: Portage-2.3.4, Repoman-2.3.2
Diffstat (limited to 'dev-ros/rqt_launch/rqt_launch-0.4.7.ebuild')
-rw-r--r--dev-ros/rqt_launch/rqt_launch-0.4.7.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-ros/rqt_launch/rqt_launch-0.4.7.ebuild b/dev-ros/rqt_launch/rqt_launch-0.4.7.ebuild
new file mode 100644
index 000000000000..5a46284024dd
--- /dev/null
+++ b/dev-ros/rqt_launch/rqt_launch-0.4.7.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+KEYWORDS="~amd64"
+ROS_REPO_URI="https://github.com/ros-visualization/rqt_common_plugins"
+PYTHON_COMPAT=( python2_7 )
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Easy view of .launch files"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/rqt_py_common[${PYTHON_USEDEP}]
+ dev-ros/roslaunch[${PYTHON_USEDEP}]
+ dev-ros/rospy[${PYTHON_USEDEP}]
+ dev-ros/rqt_console[${PYTHON_USEDEP}]
+ dev-ros/rqt_gui[${PYTHON_USEDEP}]
+ dev-ros/rqt_gui_py[${PYTHON_USEDEP}]
+ dev-ros/rqt_py_common[${PYTHON_USEDEP}]
+"
+DEPEND="${RDEPEND}"