summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2020-10-14 12:20:47 +0200
committerAlexis Ballier <aballier@gentoo.org>2020-10-14 13:04:59 +0200
commit07cdca8293b6840c2572ce3465d9ca2c28f1b05b (patch)
treef70268747a3a32323aad9ef3bb44c122eba157bc /dev-ros/rqt_launch/rqt_launch-0.4.9.ebuild
parentdev-ros/xacro: bump to 1.14.5 (diff)
downloadgentoo-07cdca8293b6840c2572ce3465d9ca2c28f1b05b.tar.gz
gentoo-07cdca8293b6840c2572ce3465d9ca2c28f1b05b.tar.bz2
gentoo-07cdca8293b6840c2572ce3465d9ca2c28f1b05b.zip
dev-ros/rqt_launch: bump to 0.4.9
Package-Manager: Portage-3.0.8, Repoman-3.0.1 Signed-off-by: Alexis Ballier <aballier@gentoo.org>
Diffstat (limited to 'dev-ros/rqt_launch/rqt_launch-0.4.9.ebuild')
-rw-r--r--dev-ros/rqt_launch/rqt_launch-0.4.9.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-ros/rqt_launch/rqt_launch-0.4.9.ebuild b/dev-ros/rqt_launch/rqt_launch-0.4.9.ebuild
new file mode 100644
index 000000000000..3a4d4bd89d35
--- /dev/null
+++ b/dev-ros/rqt_launch/rqt_launch-0.4.9.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+KEYWORDS="~amd64"
+ROS_REPO_URI="https://github.com/ros-visualization/rqt_launch"
+
+inherit ros-catkin
+
+DESCRIPTION="Easy view of .launch files"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/rqt_py_common[${PYTHON_SINGLE_USEDEP}]
+ dev-ros/roslaunch[${PYTHON_SINGLE_USEDEP}]
+ dev-ros/rospy[${PYTHON_SINGLE_USEDEP}]
+ dev-ros/rqt_console[${PYTHON_SINGLE_USEDEP}]
+ dev-ros/rqt_gui[${PYTHON_SINGLE_USEDEP}]
+ dev-ros/rqt_gui_py[${PYTHON_SINGLE_USEDEP}]
+ dev-ros/rqt_py_common[${PYTHON_SINGLE_USEDEP}]
+"
+DEPEND="${RDEPEND}"