summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2016-05-17 12:06:56 +0200
committerAlexis Ballier <aballier@gentoo.org>2016-05-17 12:21:31 +0200
commit2e5032bd4d3157e422de7532047af8919dc8905c (patch)
tree1f5521ef2d03a0cd1ec2e0bf5c95527632f48c59 /dev-ros/rqt_reconfigure/rqt_reconfigure-0.4.1.ebuild
parentdev-ros/rqt_py_console: Bump to 0.4.1. (diff)
downloadgentoo-2e5032bd4d3157e422de7532047af8919dc8905c.tar.gz
gentoo-2e5032bd4d3157e422de7532047af8919dc8905c.tar.bz2
gentoo-2e5032bd4d3157e422de7532047af8919dc8905c.zip
dev-ros/rqt_reconfigure: Bump to 0.4.1.
Package-Manager: portage-2.3.0_rc1
Diffstat (limited to 'dev-ros/rqt_reconfigure/rqt_reconfigure-0.4.1.ebuild')
-rw-r--r--dev-ros/rqt_reconfigure/rqt_reconfigure-0.4.1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-ros/rqt_reconfigure/rqt_reconfigure-0.4.1.ebuild b/dev-ros/rqt_reconfigure/rqt_reconfigure-0.4.1.ebuild
new file mode 100644
index 000000000000..6743645f4885
--- /dev/null
+++ b/dev-ros/rqt_reconfigure/rqt_reconfigure-0.4.1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+KEYWORDS="~amd64"
+ROS_REPO_URI="https://github.com/ros-visualization/rqt_common_plugins"
+PYTHON_COMPAT=( python2_7 )
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Provides the way to view and edit the parameters that are accessible via dynamic_reconfigure"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/dynamic_reconfigure[${PYTHON_USEDEP}]
+ dev-ros/rospy[${PYTHON_USEDEP}]
+ dev-ros/rqt_console[${PYTHON_USEDEP}]
+ dev-ros/rqt_gui[${PYTHON_USEDEP}]
+ dev-ros/rqt_gui_py[${PYTHON_USEDEP}]
+ dev-ros/rqt_py_common[${PYTHON_USEDEP}]
+"
+DEPEND="${RDEPEND}"